hydroplant

Member
  • Content count

    94
  • Joined

  • Last visited

Community Reputation

0 Neutral

About hydroplant

Contact Methods

  • Website URL
    http://
  1. OK so in the first picture i snapped the photo to soon it looks the same after it fully searches for stuff sorry about that.
  2. ok so here is the pic when i insert the USB stick see it is normal very strange.
  3. HI one min my windows 8 file explorer will be normal and the next time i open it it will be almost blank the c:\ drive gone and stuff like that,when it is like this i did a test and inserted a USB stick and the file explorer popped up and it looked normal i will post some pictures if you have any ideas how i can fix this would be so awesome. it will only let me post one picture so i posted the one when it was not normal.
  4. hi there i did a repair install and its all good now thanks for replying back
  5. holding tight hopefully someone here can help.
  6. did a sfc verifyonly and it came up with integrity violations but the cbs logs dont show anything wrong here is the cbs log file attached someone please help what is wrong system otherwise seams stable. sfcdetails.txt
  7. Hi all i decided to run sfc/scannow to check for errors to see if i had any and i ran into a snag with it. for some reason it stopped at 6% and did not continue i looked in event view to see if anything was logged there was and it was reported to the action center i extracted it and here is what the error says. not sure why i get this as i have no issues installing updates or anything of the kind. the partial cbs log list no corruption at all. so how do i fix this without reinstalling windows which i hope i do not need to do. as most my programs are bought online and some installers i lost . thanks for any help you can all provide. Version=1 EventType=WindowsWcpOtherFailure3 EventTime=129403713336765663 ReportType=1 Consent=1 UploadTime=129403720043473090 ReportIdentifier=1bb8165f-27f1-11e0-a449-001d92f7b11f Response.BucketId=1623738886 Response.BucketTable=5 Response.type=4 Sig[0].Name=OsVersion Sig[0].Value=6.1.7601 Sig[1].Name=File Sig[1].Value=base\wcp\sil\merged\ntu\ntsystem.cpp Sig[2].Name=Function Sig[2].Value=Windows::Rtl::SystemImplementation::DirectFileSystemProvider::SysCreateFile Sig[3].Name=Line Sig[3].Value=2057 Sig[4].Name=Status Sig[4].Value=c0000034 Sig[5].Name=StackHash Sig[5].Value=0x3ff09037 DynamicSig[1].Name=OS Version DynamicSig[1].Value=6.1.7600.2.0.0.768.3 DynamicSig[2].Name=Locale ID DynamicSig[2].Value=1033 State[0].Key=Transport.DoneStage1 State[0].Value=1 FriendlyEventName=WindowsWcpOtherFailure3 ConsentKey=WindowsWcpOtherFailure3 AppName=Windows Modules Installer AppPath=C:\Windows\servicing\TrustedInstaller.exe
  8. ok i did find like you said there were 2 keys in there both pointing to the directory that the program was in i removed those backing them up of course and wala no more error. i dont no what this other one is so i left it. i think it might be a system key for something else. i hope the error remains gone now. i wanted to thank you for your help i appreciated it.
  9. ok i found it but it's not that program got any ideas as to what it is i extracted they reg key and copyed it for you to see. how do i fix this or for that matter what is it?. Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_SENSORSVIEW] "NextInstance"=dword:00000001 [HKEY_LOCAL_MACHINE\SYSTEM\ControlSet002\Enum\Root\LEGACY_SENSORSVIEW\0000] "Service"="sensorsview" "Legacy"=dword:00000001 "ConfigFlags"=dword:00000000 "Class"="LegacyDriver" "ClassGUID"="{8ECC055D-047F-11D1-A537-0000F8753ED1}" "DeviceDesc"="sensorsview" "Capabilities"=dword:00000000
  10. here is windows 7 home premium event log thing can anyone help me out? thanks. this service whatever it is will not load like it is suppose to but i cant find any trace of it on my system. Log Name: System Source: Service Control Manager Date: 7/30/2010 8:38:44 PM Event ID: 7026 Task Category: None Level: Error Keywords: Classic User: N/A Computer: User-PC Description: The following boot-start or system-start driver(s) failed to load: sensorsview Event Xml: <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> <System> <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" /> <EventID Qualifiers="49152">7026</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8080000000000000</Keywords> <TimeCreated SystemTime="2010-07-31T03:38:44.278854000Z" /> <EventRecordID>140187</EventRecordID> <Correlation /> <Execution ProcessID="572" ThreadID="576" /> <Channel>System</Channel> <Computer>User-PC</Computer> <Security /> </System> <EventData> <Data Name="param1"> sensorsview</Data> </EventData> </Event> I have looked and searched my whole computer for this sensorview thing i cant find it please if anyone has any ideas please help thanks.
  11. thanks i ran two different scanners mbam found a Trojan in my temp file directory and AVG found no viruses hope this fixes it
  12. thanks will try this
  13. if anyone can help me on this i would sure appreciate it thanks.
  14. Hi all can someone help me on this my windows time service under windows service for some reason keeps leaving i notes this when i went into check if my clock had synchronized and it did not. So i hit the button to do it and it told me the process did not exist so i went into services and it was not there i followed a process on a forum how to unregistered and re register it and then it worked. But a few days latter it was gone again so i used my last free support option from Microsoft a support person connected to my computer and he went and changed it to manual but now this means it wont synchronize ether right?. please if someone can help me fix this right or get me some other sort of program to do it i would appreciate it thank you.
  15. tried this no go still stays there so i got desperate and had a support session with Microsoft and a kind person connected to my pc and tried to remove them so it did not stick in the control panel with no go. he then tried to install the old drivers which should have overridden the stuck control panel with no go. he reinstalled the beta drivers and it overridden it. so he dug deeper and to find out what nvidia did was remove the control panel app as part of the driver oh wow good news no not so good news on my end. As in doing this they made a default directory for the nvidia control panel it no longer puts itself in windows system 32 instead it installs itself to a separate directory within the all programs nvidia directory. It's now called nvidia Control Panel Client so the mystery is solved don't install these drivers at all unless you don't plan on going back to the old ones. now i hope a new driver will come out from nvidia that will install and override this stuck panel i get when i uninstall these hoping that they don't change it yet again.