Kostya

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kostya

  1. yes i think so, it's microsoft.windows.server.2008.x86.workstation.edition-ind edition.
  2. I installed microsoft.windows.server.2008.x86.workstation.edition-ind, I trying to add next features, but I always receive next error on both: .NET Framework 3.0 Features .NET Framework 3.0 XPS Viewer Wireless LAN Service .NET Framework 3.0 Features: Installation failed <Error>: Attempt to install .NET Framework 3.0 failed with error code 0x80070490. Element not found <Error>: Attempt to install XPS Viewer failed with error code 0x80070490. Element not found The following features were not installed: .NET Framework 3.0 XPS Viewer Wireless LAN Service: Installation failed <Error>: Attempt to install Wireless LAN Service failed with error code 0x80070490. Element not found I will glad for any suggestion or help!
  3. You have some ideas why this can happen?
  4. Hello! I have Windows XP Professional CE with Service Pack 2 + all updates... When I install XPize my hebrew MUI pack do only half of the work (half windows in english half in hebrew). I tried to install XPize after MUI pack and opposite way, the result is the same! Is there some way to fix that problem? If not so if it is not a problem can you please add support for next major version support for mui pack? For me it is critical the beuty and the language!!! Thanks a lot anyway for your great job and sorry for my low-level english!
  5. Hello to everyone! I thought that WIHU will create some fle what I need to put in my Windows Installation Dir or somethig like it! I disable Administrator User (I was worked with him) then I pressed Next He reboot my PC & now I can't log-in to my PC, I tried from safe mod but I can't do nothing! My question is how can I add a new user or log in anyway to my O.S. or enabled my Administrator user (my user) or maby the guest? now I running O.S. from my seccond HDD, but I want to back my old O.S.! Plaease Help! Sorry for my English!