• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About kahlil88

  • Rank
    GNU/Linux user
  • Birthday 03/15/1988

Profile Information

  • OS
    Windows 7 x64
  • Country
  1. Couldn't find a way to contact him on GitHub but I sent him a private message on Voat.
  2. I've had great luck with the aegis tool mentioned in the original post. No longer being maintained due to some beef the creator has with Voat, which is a strange place for it. Perhaps someone wants to invite him over to this thread?
  3. Is there a command or tool for blacklisting updates without waiting literally HOURS for Windows Update to just give the list of what's available and manually hiding them?
  4. Just did a clean install of Windows XP Pro SP3 on an older HP laptop...it's got at least a 2GHz P4 and less than 512MB of RAM (will have to post back with the exact amount). Nevertheless, I was able to reduce memory usage by disabling non-critical services, and it runs great until the svchost process suddenly overloads the CPU and I have to terminate it in task manager. I understand svchost is a service host process, which leads me to wonder if tweaking the services is what created the problem in the first place. It's weird though, because I've done it on a dozen machines with great results and never once had this problem. Is there a way to see which particular service is causing this CPU overload, or a fix that I'm unaware of?
  5. without further details, normally implies that the replacement hard disk was a brand new, unpartitioned and unformatted one. The evolution of the thread seems to imply - strangely enough - that not only the "replacement" hard disk was an used/recycled one, but also an "untested" one . Additionally, the "replacement" disk evidently had some failure of some kind (of whatever extents/relevance cannot obviously say) as besides being partitioned/formatted it was left with the filesystem in a "dirty" state. If the disk was actually replaced under warranty I would - before anything else - question the provider of the warranty, give them back the "replacement" hard disk and downright require a brand new (in a sealed box) hard disk or a refurbished AND certified one (depending on what the warranty covers, and how it covers it). Pretty sure I partitioned and formatted it beforehand, however this machine was having some odd power issues and I may have unplugged it on my first attempt not knowing that it wasn't recognizing the battery, thereby flagging the partition as dirty.
  6. Ah, solved it. Booted into Linux and discovered there was a dirty NTFS partition, so I reformatted and now it's installing. Still, it seems like setup should at least show me the partition layout.
  7. The window that asks where to install the operating system has a "Load Driver" option below the (empty) list of hard drives. I extracted the SATA AHCI drivers to a flash drive but since they are unsigned, it won't allow me to install them.
  8. Yes, I tried that one and a driver direct from Intel. That article assumes that Window is already installed, but I'm getting stuck at the initial OS install. I'm installing Windows 7 from a flash drive, is it possible to modify boot options for setup to allow unsigned drivers?
  9. Trying to do a clean install of Win7 x64 on an Acer Aspire 8951G for a friend whose hard drive crashed and was replaced under warranty. Stuck at square one, however, since the installer refuses to see the hard drive. I've tried setting it to IDE mode in the BIOS and attempted to install the Intel SATA drivers from within setup, which gives me unsigned driver errors and won't allow me to force install.
  10. Technically the system requirements specify 32MB minimum, 128MB recommended. In my experience, Win2k runs pretty decently on that amount of RAM (unless you try to run the newest Firefox or LibreOffice) but it's definitely worth checking which services can be disabled to really make it fly.
  11. Had to use Dam Small Linux since this Compaq Armada 3500 has only 128MB of RAM. I tried to USB boot with PLOP, which I have on floppy and the UBCD but it just locks up. Thanks for the feedback, I'll have a look at those links.
  12. Trying to upgrade a customer's laptop from Windows 98 to 2000. I got past the initial pre-setup stage, but when it reboots to the actual setup to copy files from the disc, it won't read ANY of them and I keep getting "setup cannot copy the file..." errors. I booted into Linux and copied the contents of the install CD from a flash drive to a folder on the hard drive but it doesn't give me the option to select it as the source. So I need some kind of no CD workaround, perhaps just re-creating the directory the setup files get copied to and just telling it to skip when it gives an error.
  13. Here ya go.http://dl.dropbox.com/u/20800787/Vista_Logs.zip
  14. Trying to install system updates on a machine running Vista Home Premium and getting error 80070490 during the SP2 update. A quick Google search brought me to the Update Readiness Tool, but even after that installs successfully I get the same error when attempting to install SP2. I tried resetting Windows Update with Tweaking.com Windows Repair hoping to see some missed prerequisites show up but nada.
  15. I just did a "quick and dirty" hard drive clone, in other words the machine had a failing hard drive and normal cloning software (HDClone and Clonezilla) couldn't clone it, which only left me with the option of copying the files to an NTFS partition on the new drive. It's booting but unfortunately this method has broken some system shortcuts, such as "All Users" and "Default User" in the C:\Users directory, as well as the ones in user directories (Cookies, Application Data, Local Settings, Start Menu, NetHood, etc.). Is there any sort of utility or Windows function that can automatically repair these?