Woomera

Member
  • Content count

    754
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Woomera

  • Rank
    MSFN Fan

Contact Methods

  • AIM
    farzadalipour

Profile Information

  • OS
    Windows 8 x64
  • Country
  1. hey guys, been a while... if you are looking for a comparison you might wanna check this too: http://www.av-comparatives.org/parental-control/
  2. first off, its not possible to use 2 connection to same router and expect double speed! ive seen it being done for internet connections via an specific router but not in lan, at least i havent heard of such thing. second, the first step to troubleshoot your problem is to rule out software issues so reboot into safe mode and see if the problem still occurs and report back.
  3. i also liked 8 better without the start image. also looking for a way to disable it.
  4. yes the time was set correctly. forgot to mention it in my first post. in case anyone come across this post with the same issue, i did not manage to find the problem and therefore no solution. i re-installed my windows. thanks all for your replies!
  5. it seems that it doesnt affect metro ie 10. so what does this mean? nvm it also happens in metro mode.
  6. i have tried these in desktop: firefox, comodo dragon, opera 15, chrome, ie 10. as for metro mode im gonna try it now and will update here in couple of minutes.
  7. i havee already scanned with kaspersky,emsisoft,eset,mbam,hitmanpro and nothing. installing a fresh set is easy but its the apps that takes time.
  8. ive been dealing with this issue for 2 weeks now and im stuck. when i start a browser (any) i can open any website both http and https but after couple of minutes i can no longer open any https sites. so far i have tried: uninstalled every security app i had inc AV, Firewall, emet, sandboxiecleared ssl stateenabled all ssl versions under internet optionsclearing browser cacheinstalling a fresh browser with no addons installedin chrome i tried net-internals>socks>flushingregistering all the necessary DLL files for secure connectionssfc /scannowresetting all settings to default under internet option menuim loosing my mind, nothing seem to work. and i thought maybe its a problem with my isp but other computers on the network dont have any issues. anyone has any idea what could be the cause? thanks
  9. yes apparently the problem was with the router's bandwidth management. for some reason it was causing the packet loss even though that machine was on the list. thanks guys
  10. hmm yeah that could be the cause. well my setup is like this: lan+wlan > AP > Modem so i guess connect my pc directly to the modem and see what happens. will update the post with result, thanks.
  11. yes i did try that, so much as limiting it to 2 KB/s but still have dc's.
  12. ok so im facing a new weird problem and hopefully someone can help me out. when im downloading with utorrent i constantly get disconnected from web i.e. huge packet loss spikes across the network and not just that machine. nothing else causes the same problem, downloading with IDM, web browser, even downloading with Vuze has no problem. so this has to be utorrent's fault either cause of a setting or the program itself. ive been using utorrent for more than a year now and this is new, ive updated it couple of time though during past few weeks. so far ive tried: -decreasing the half-open connection number from 100 to 20 -maximum global connection to 20 from 150 nothing has worked so far.
  13. people need to stop complaining cause they dont know how to use windows 8 new features and design. if you dont like to try new things then go back to XP !
  14. ok guys, so yesterday i was really frustrated and went my guts and bought a new HDD and inserted, formatted and installed a fresh windows and then all my drivers. and guess what, the prblem is gone and my computer feels 20X faster. what still bothers me though and from the numbers and tests i couldnt pinpoint the exact issue for sure. anyway thank you all for your help and input's. really appreciate it. Regards
  15. ok here is the new ETL: https://dl.dropbox.com/u/435242/XperfSlowIOcir.7z