Alpha_95

Member
  • Content count

    29
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Alpha_95

  1. what? can you explain? edit: i have re pack this .msi and it's solved
  2. Hello, what is wong please: ;!@Install@!UTF-8!GUIMode="2"RunProgram="myfile.msi /qn REBOOT=ReallySuppress"RunProgram="hidcon:cmd /c xcopy guide-FR.pdf \"%ProgramFiles(x86)%\\My Program\\\" /y"Shortcut="P,{C:\\Program Files (x86)\\My Program\\guide-FR.pdf},{},{},{Aide},{Aide},{},{},{}"AutoInstall="myfile_other.msi /qn REBOOT=ReallySuppress";!@InstallEnd@!runprogram & xcopy work but shorcut is not created.... and Delete parameter doesn't work... I use lastest version: 1.5.0 2712 and same with 1.6.0 I have tested with GUIMode=0 and none error Sincerely,
  3. yes... I would like to propose several ways to install the software ...
  4. same, doesn't work, no error... -ai => totaly silent lmao..... -ai1 => passive extpack not installed.... edit: .cmd file is not executed and why -ai return silent and -ai1 passive???
  5. Yes exactly, thx, i have scripted a batch file for this. edit: dat fck.... ;!@Install@!UTF-8!Title="Oracle VM VirtualBox 4.3.18-r96516 x86/x64"BeginPrompt="Voulez-vous installer Oracle VM VirtualBox 4.3.18-r96516."ExtractTitle="Oracle VM VirtualBox 4.3.18-r96516"ExtractDialogText="Veuillez patienter pendant l'extraction..."FinishMessage="Oracle VM VirtualBox 4.3.18-r96516 a ete installe"GUIMode="1"GUIFlags="1+8+2048"AutoInstall="x86:VirtualBox-4.3.18-r96516-MultiArch_x86.msi /qb! REBOOT=ReallySuppress"AutoInstall="x64:VirtualBox-4.3.18-r96516-MultiArch_amd64.msi /qb! REBOOT=ReallySuppress"RunProgram="x86:VirtualBox.cmd"RunProgram="x64:VirtualBox.cmd";Silent + Extpack [-ai]AutoInstall1="x86:VirtualBox-4.3.18-r96516-MultiArch_x86.msi /qn REBOOT=ReallySuppress"AutoInstall1="x64:VirtualBox-4.3.18-r96516-MultiArch_amd64.msi /qn REBOOT=ReallySuppress"RunProgram="x86:VirtualBox.cmd"RunProgram="x64:VirtualBox.cmd";!@InstallEnd@!VirtualBox.cmd: @echo offset vb=VBoxManage.exeset chemin=C:\Program Files\Oracle\VirtualBoxset extpack=Oracle_VM_VirtualBox_Extension_Pack-4.3.18-96516.vbox-extpack:VirtualBoxcls@echo.cmd /c xcopy "%extpack%" "%chemin%" /i /e /y & cls@ping localhost -n 3 >nulIF EXIST "%chemin%\%extpack%" ( cd /d %chemin% cmd /k "%vb% extpack install %extpack%" exit) else ( echo Error >> C:\vb_error.log exit)echo.goto Quitter:Quitterexit
  6. hummm, W7 X64:
  7. no error.... xcopy is not executed.... I run a command prompt and I run: VirtualBox -ai1If I double click on the executable, xcopy appears in the process but nothing is happening ... .vbox-extpack is not copied I do not know what to do ...
  8. hello, what is wrong please: ;!@Install@!UTF-8!Title="Oracle VM VirtualBox 4.3.18-r96516 x86/x64"BeginPrompt="Voulez-vous installer Oracle VM VirtualBox 4.3.18-r96516."ExtractTitle="Oracle VM VirtualBox 4.3.18-r96516"ExtractDialogText="Veuillez patienter pendant l'extraction..."FinishMessage="Oracle VM VirtualBox 4.3.18-r96516 a ete installe."MiscFlags = "4"GUIMode="1"GUIFlags="1+8+2048"SetEnvironment="Var1=%ProgramFiles%\\Oracle\\VirtualBox\\VBoxManage.exe"SetEnvironment="Var2=%ProgramFiles%\\Oracle\\VirtualBox"SetEnvironment="Var3=VirtualBox_Extension_Pack.vbox-extpack"RunProgram="hidcon:cmd /c xcopy \"%Var3%\" \"%ProgramFiles%\\Oracle\\VirtualBox\" /i /e /y & sleep 5"RunProgram="x86:VirtualBox-4.3.18-r96516-MultiArch_x86.msi"RunProgram="x64:VirtualBox-4.3.18-r96516-MultiArch_amd64.msi"RunProgram="hidcon:cmd /c \"%Var1%\" extpack install \"%Var3%\" & sleep 5";Silent + Extpack [-ai]RunProgram="hidcon:cmd /c xcopy \"%Var3%\" \"%ProgramFiles%\\Oracle\\VirtualBox\" /i /e /y & sleep 5"AutoInstall="x86:VirtualBox-4.3.18-r96516-MultiArch_x86.msi /qn REBOOT=ReallySuppress"AutoInstall="x64:VirtualBox-4.3.18-r96516-MultiArch_amd64.msi /qn REBOOT=ReallySuppress"RunProgram="hidcon:cmd /c \"%Var1%\" extpack install \"%Var3%\" & sleep 5";Passive + Extpack [-ai1]RunProgram="hidcon:cmd /c xcopy \"%Var3%\" \"%ProgramFiles%\\Oracle\\VirtualBox\" /i /e /y & sleep 5"AutoInstall1="x86:fm20:VirtualBox-4.3.18-r96516-MultiArch_x86.msi /qb REBOOT=ReallySuppress"AutoInstall1="x64:fm20:VirtualBox-4.3.18-r96516-MultiArch_amd64.msi /qb REBOOT=ReallySuppress"RunProgram="hidcon:cmd /c \"%Var1%\" extpack install \"%Var3%\" & sleep 5";!@InstallEnd@!xcopy doens't work, so extpack is not installed.... Thanks
  9. ok edit: after reinstall, is good, your script works !
  10. look for yourself, it lacks the toolbar
  11. in C:\Program Files\Fichiers communs\Windows Live\.cache: cache.ini: [neutral::choiceguard-w3::ship] Path=C:\Program Files\Fichiers communs\Windows Live\.cache\c69d46c21caa838 Name=Microsoft Choice Guard Hash=0VzC6BAZN73C93OGYXg3IxpST9s= choiceguard.msi=+66YRlk/eZFPlzTxIiqsDBNG7Xc= [fr::officelive-2.0.2313.0-ship::ship] Path=C:\Program Files\Fichiers communs\Windows Live\.cache\c9fec0a11caa838 Name=Microsoft Office Live Add-in Hash=0Wb+EpoMaLH81VAvk3WmVeoNH2c= OLConnector.msi=nIVzgh0iWletela0nHNDpG+N3vA= [_CATALOG_] Path=C:\Program Files\Fichiers communs\Windows Live\.cache\wlc139.tmp Type=CAB Language=fr Build=ship Hash=2YzS4THUOYiwc5GDaN7j/CRbchY= [fr::signin-5.0::ship] Path=C:\Program Files\Fichiers communs\Windows Live\.cache\380c71841caae0f Name=Assistant de connexion Windows Live Hash=GAhLJ8bfxHYK6V1kxSrfaiIMJTo= wllogin.msi=7u7TFdj3ZTaQ9mRivrv/l5spE5s= [fr::olc-12.0.6414.1000-ship::ship] Path=C:\Program Files\Fichiers communs\Windows Live\.cache\3bf82f861caae0f Name=Microsoft Office Outlook Connector Hash=K3gjANgz5LWsOOiRo40fMEUFESg= olc.msi=qoTeo1zznYxx9w7ZtqKZiL+g+WU=
  12. I use wlsetup-custom.exe
  13. The programs work perfectly and my PC was formatted recently and programs have been installed manually, this is not a custom installation.