StephenB

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About StephenB

  1. I've done some measurements on the RS232 adapter I used to unlock my drive. The logic 1 level on the HDD TXD pin is 2.6V. That is OK for both 3.3V and 5V RS232 adapter parts. But the margin is lower on the 5V parts - max level needed to give logic 1 is 2.4V I checked my adapter with power supplies set to 3.3V and 5V. It works fine at both settings. 3.3V would be my choice, but I don't think you would have a problem with the 5V parts. You mentioned that you were trying to use a serial cable from a mobile phone. I have one similar cable which does not work in this application. Some of these cables used other pins on the RS232 interface to supply power to the IC, and would not work with a simple hyperterminal setup.
  2. I just did this on a Maxtor DiamondMax 22 500GB with MX15 firmware (same as SD15 on the Seagate brand). Success! Many thanks to Gradius and fatlip for posting this solution! The Seagate serial checker shows my drive as unaffected, but it had "LED:000000CC FAddr:0024A051" error. Just one comment: make sure you use correct upper/lower case letters for the commands. I did "z" instead of "Z" and got "Error 1008 DETSEC 00005006 R/W Status 2 R/W Error C4090081 Next User PLP CHW 000001.0.0108 Remaining Transfer Length 00000000" seems OK though.
  3. Failed yesterday: Number:Serial N°:Model:Part N°:Firmware:DateCode:SiteCode:PurchaseDate:FailedDate:OEM/RETAIL:UserName:Country of the User: fail reason/fine ==================================================================================================== 01:9QM6N***:STM3500320AS:9GT154-325:MX15:09101:KRATSG:120908:120109:OEM:StephenB:UK:NO DETECT IN BIOS I have another working drive (date code 09265) with Firmware MX1A. Is this likely to go the same way?