Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Jack_Steel

Member
  • Content count

    3
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Jack_Steel

Contact Methods

  • Website URL
    http://www.danielgander.com
  1. After restoring a system image (created with Drive Snapshot) my Homegroup stopped working. It happened 2 times in 2 days. It doesn't work because some services failed to start (PNRP service, Peer Networking Grouping). When I try to start PNRP i get the following error in Event Log: BODY{font:x-small 'Verdana';margin-right:1.5em} .c{cursor:hand} .b{color:red;font-family:'Courier New';font-weight:bold;text-decoration:none} .e{margin-left:1em;text-indent:-1em;margin-right:1em} .k{margin-left:1em;text-indent:-1em;margin-right:1em} .t{color:#990000} .xt{color:#990099} .ns{color:red} .dt{color:green} .m{color:blue} .tx{font-weight:bold} .db{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;border-left:1px solid #CCCCCC;font:small Courier} .di{font:small Courier} .d{color:blue} .pi{color:blue} .cb{text-indent:0px;margin-left:1em;margin-top:0px;margin-bottom:0px;padding-left:.3em;font:small Courier;color:#888888} .ci{font:small Courier;color:#888888} PRE{margin:0px;display:inline} - <Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Service Control Manager" Guid="{555908d1-a6d7-4695-8e1e-26931d2012f4}" EventSourceName="Service Control Manager" /> <EventID Qualifiers="49152">7023</EventID> <Version>0</Version> <Level>2</Level> <Task>0</Task> <Opcode>0</Opcode> <Keywords>0x8080000000000000</Keywords> <TimeCreated SystemTime="2009-11-19T23:45:03.020137100Z" /> <EventRecordID>6705</EventRecordID> <Correlation /> <Execution ProcessID="716" ThreadID="2932" /> <Channel>System</Channel> <Computer>MUSTANG</Computer> <Security /> </System> - <EventData> <Data Name="param1">Peer Name Resolution Protocol</Data> <Data Name="param2">%%10106</Data> </EventData> </Event> I found some advices to delete C:\Windows\ServiceProfiles\LocalService\AppData\Roaming\PeerNetworking\idstore.sst but it didn't help for me. Any ideas how to get this service working again?
  2. Model: ST3500320AS Firmware version: SD15 Date Code: 08225 Serial Number: 5QM00*** Site Code: WUXISG (Made in China) Produced: 2007-12-05 Purchased: 2008-01-21 Seagate-Tool says: NOT affected
  3. Seagate 7200.11 fail & fine dataset

    Here is my data: 65:5QM00PXE:ST3500320AS:9BX154-303:SD15:08225:WUXISG:2008-01-21:N/A:N/A:Jack_Steel:Austria:still_running:WinXP_32bit
×