ciobi

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About ciobi

  1. Affected drives were being reported as NOT affected because people were not putting in all capital letters. Seagate probably took the tool offline to rewrite it so it would not matter if the letters were capital or not. I'll bet it will be back up before too long. It was just a careless programming error I'd bet. This is definitely not true. I have entered several serial numbers from the failed-drives Thread in Caps into the Seagate tool, most of them were reported as being not affected. So the tool was definitely not covering all drives. Besides, there was no plausibility check, if you entered any string that the tool could not identify, it always reportet "Not affected" too, which lead to even more confusion. I really hope that Seagate have indeed found out what is causing all the trouble, and provide a solution soon. Their information policy up to now really is a catastrophy I think Well, now they recommend everybody with SD15, SD16, SD17, SD18, SD19, or AD14 to upgrade to SD1A, so there's no point in having a S/N check tool. I think they all may exhibit the problem; it's just that the drives made in Thailand with SD15 during some period of time are significantly more likely than the others to run into this issue. Is the SD15 firmware for drives made in Thailand different from the SD15 for those made in China? I kind of doubt it, and I think the reason drives made in Thailand failed a lot more than those made in China because of slight mechanical differences in the parts used. IIRC, there are several bricked drives that were made in China. If that is true, all drives will fail under the "right" circumstances, so it makes sense to change the firmware for all of them. I guess they first wanted to limit the scope of the issue by using the S/N check tool, but then changed their minds (either gave up or perhaps it's better for PR.)
  2. Perhaps it would be interesting to add a column with the "affected" status as reported by http://support.seagate.com/sncheck.html , to get an idea about how good this S/N check actually is. It seems that there are drives that are found by it as "not affected" but have failed with the symptoms that started this discussion. (See also: http://www.msfn.org/board/index.php?showto...st&p=828094 ) My drive: 5QM3****:ST3500320AS:9BX154-303:SD15:09142:?:WUXISG:2009-01-06:N/A:OEM:ciobi:Romania:fine:Linux (My drive was working OK, but I took it out to avoid bricking it; I'll put it back when this mess gets sorted out.)
  3. Am I missing something? 1) "Seagate has isolated this issue to a firmware bug affecting drives from these families manufactured in December 2008" (from http://seagate.custkb.com/seagate/crm/self...sp?DocId=207931 ) 2) The original forum at seagate.com was created in November 2008, and for many bricked drives the purchase time is November or earlier (see http://forums.seagate.com/stx/board/messag...ding&page=1 and http://www.msfn.org/board/index.php?showtopic=128514 ). My guess is that they meant "before December 2008" or "before January 2009". Can people with bricked drives confirm that their serial numbers test positive at http://support.seagate.com/sncheck.html ? Thanks