Tristano_74

Member
  • Content count

    9
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Tristano_74

  1. when, finally, my HD will communicate with HyTerm I think I will follow the instruction above... but is all that sequence does with something between pcb and hda? BE SURE TO LEAVES BEFORE AND ALL ASSOCIATED SEE THE FIRST MESSAGE TO YOU .... YOU AND DECIDED AFTER SEE THAT PROBLEM HAS BSY O LBA0 NOT PROCEED WITH THE CONTROLS. INSURED FOR WHAT HAS BEFORE Sorry for my english
  2. Bravo are good with you.
  3. hello Magic look at the photos in my previous post directly connect the interface TTL to the com port.
  4. Hi im used http://cgi.ebay.it/Interfaccia-TTL-RS-232-...1QQcmdZViewItem
  5. thanks, I don't have such cable at home, I have ordered ca-42 imitation from ebay, hope it works guys like me made the interface directly connected to the serial com port without any cable
  6. :whistle: THanky very much gradius my hard disk and back to life. you're a genius really. you're a genius you deserve. I had three partitions format with osx leopard mbr mode. I see them all hours of the three partitions I have already recovered somewhat 'data I am missing the rest ....... This affair
  7. Hi I then review the situation did several tests the terminal does not receive any command . the cable and I'm using a serial cable and com 2 does not exist There are doors com 1 and com 3 is shown with the com 1 and com 3 When do the command ctrl z nothing happens I have tried both with the paper (Visit ticket) is not the terminal does not see anything. Going into property of the resources of the computer hardware settings I also tried to change the com port 1 and put on the out com 2 terminal does not respond to the ctrl z . help me plase! sorry for my english its very bad B) Tristano_74
  8. sei stato fantastico e molto chiaro c.m.q se ci riesco avete tutti e due la donazione da parte mia quello che mi nasce nel cuore. Ti ringrazio Jaclaz
  9. hello to everyone here is another party and unfortunately also my hard disk: ( 9QK0****:ST3750330AS:9BX156-303:SD15:08054:2008-12-15:KRATSG:2009-01-10:OEM:Tristano:ITALY:Made In THailand(no detect in bios):