PrOfiLer

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About PrOfiLer

  1. In portuguese, "vai-te" or "vai te" both are correct, In portugal uses more the "vai-te" but in brasil use more the "vai te", BUT speaking a correct portuguese the sentence is "fode-te seagate" Actually the correct is just "Vai te fuder Seagate", no need - (hyphen) there. Personally I prefer "Vá se fuder Seagate!".
  2. Hellow my friends, finally solved my problem, and below i will explain how to i solved the problem step by step. First, thanks all users of this forum to contribute every day to help us all to this big problem of the Seagate discs that neither the technical nor Seagate wanted to help us more. Thank you all now. Thanks to spellcasterbr across personal assistance, Thanks Gradius2 to the great topic and all the help to all us, Thanks to aviko to the careful and correct the code for the better. I hope this forum, this topic and this post help all victims of this serious problem. I have a Seagate Barracuda ST3500320AS. I bought a nokia original CA-42 cable, i cut the cable, the cable was 5 wires of 5 colors, yellow, blue, white, green, orange. My cable is CA-42 but in fact more similar to the DKU-5 internally. http://buffalo.nas-central.org/index.php/U...RM9_Linkstation The TX is the white cable and the RX is the green cable. The cable I bought did not have drivers then the drivers found here: http://www.planete-nokia.com/phpBB2/lofive...php/t35412.html I Follow the instructions on how to proceed in the post of Gradius2: http://www.msfn.org/board/index.php?s=&amp...st&p=828228 But i used the codes of aviko: http://www.msfn.org/board/index.php?s=&amp...st&p=832794 Followed carefully step by step. After i recover the hard disk, the first thing i did was update the firmware: http://seagate.custkb.com/seagate/crm/self...&NewLang=en And finally back again my hard disk as if nothing ever had happened. Thanks to all for the support... and... f*** YOU SEAGATE! WESTERN DIGITAL FOREVER! (in Portuguese: VAI-TE FUDER SEAGATE!)
  3. I have a Windows XP with correct driver instalation and my Windows don´t recognize and don´t detect my DKU-5 cable when i plug. This is not a dku-5, this is a dku-2 correct? Thanks aviko. I waiting a response. It seems nothing inside, does pc recognizes new hardware when you plug in only cable? if not it will not work. This board was inside that rubber plug? Weird. maybe electronics is in plug for phone? @edit this cable looks like DKU-2 which is desired for nokia with usb built in phone and contain only wires
  4. My DKU-5 it´s a real DKU-5 cable or a fake cable? I have opened the cable and i see only this, will don't be suppose have a chip PL-2303? Help me.
  5. I have a DKU-5 Compatible, with 4 wire cables. BLUE - ORANGE - WHITE - GREEN What is the Guaranteed TX, RX and the GND? Help-me please. Waiting for response. Thanks spellcasterbr, thanks for all.
  6. Hellow from Portugal, help me please! I have a Seagate 7200.11 st3500320as SD15 500GB BARRACUDA and my disk is dead, not detectable in BIOS. I use this materials: Nokia 3210 Unlock Cable to PS/2 connector PS/2 connector to RS232 Serial connector http://english.cxem.net/mobile/mobile129.php http://free-zg.htnet.hr/GoranJurkovic/nokia/ http://www.panuworld.net/nuukiaworld/hardw...les/general.htm 1-Green(BTEMP),2-Blue(TX),3-Black(GND),4-Red(MBUS),5-Orange(RX),6-Yellow(VPP) - (6 cables/colors) I connect the GND pin from mother board for Black PS/2 cable. I connect the +5v of Power LED pin from mother board for Yellow PS/2 cable. I connect the TX (the blue cable in picture) for Orange PS/2 cable. I connect the RX (the white cable in disk picture) for Blue PS/2 cable. I connect the cables with hand made. Example picture: So I followed all the procedures of the 1st post of Gradius2, and the console's "HyperTerminal Private Edition" when I'm on, the computer begins to be something slow, CTRL+Z and nothing happens. As if there were no connection. I´m stopped because of this problem disk and the data on my disk is very important to continue with my work for college. Can all help me please? Thanks all very much!
  7. Hellow from Portugal, help me please! I have a Seagate 7200.11 st3500320as SD15 500GB BARRACUDA and my disk is dead, not detectable in BIOS. I use this materials: Nokia 3210 Unlock Cable to PS/2 connector PS/2 connector to RS232 Serial connector http://english.cxem.net/mobile/mobile129.php http://free-zg.htnet.hr/GoranJurkovic/nokia/ http://www.panuworld.net/nuukiaworld/hardw...les/general.htm 1-Green(BTEMP),2-Blue(TX),3-Black(GND),4-Red(MBUS),5-Orange(RX),6-Yellow(VPP) - (6 cables/colors) I connect the GND pin from mother board for Black PS/2 cable. I connect the +5v of Power LED pin from mother board for Yellow PS/2 cable. I connect the TX (the blue cable in picture) for Orange PS/2 cable. I connect the RX (the white cable in disk picture) for Blue PS/2 cable. I connect the cables with hand made. Example picture: So I followed all the procedures of the 1st post of Gradius2, and the console's "HyperTerminal Private Edition" when I'm on, the computer begins to be something slow, CTRL+Z and nothing happens. As if there were no connection. I´m stopped because of this problem disk and the data on my disk is very important to continue with my work for college. Can all help me please? Thanks all very much!