tonet

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About tonet

  1. LO HE CONSEGUIDO ya funciona mi disco duro, todo perfecto sin la perdida de ningun archivo. En mi cable ca-42 el pin 6 era el Tx y el pin 7 el Rx al contrario que se ve en las foto de este cable.el pin 8 si que es el de masa GND. la PCB no la he destornillado del todo,la he aflojado un poco y he metido una lamina de plastico fina entre la placa y los conectores del motor,luego estiras de ella y apretamos los tornillos y funciona, a mi me parece mas secillo que quitarla del todo. (quiero poner una foto pero no se como ponerla). Gracias a todos por poner vuestras experiencias pero en especial a pichi.
  2. con el disco duro externo como puedo hacer las pruebas con el programa victoria for windows para saber que tipo de problema tengo si BSY o LBA0. y la otra duda que no me has contestado antes es si tengo que invertir las conexiones del cable al disco duro,Rx del cable con Tx del disco duro y Tx del cable con Rx del disco duro.gracias pichi.
  3. he instalado los drivers del cable pero no me sale com3 me sale com5, pero funciona bien, en el Hyper Terminal juntando Rx y Tx escribe de maravilla. y respecto a la alimentacion del disco duro: "SATA Power" no tengo porque mi pc solo tiene ide, el disco duro es externo, lo podria enchufar a la carcasa hay si que tiene conexión Sata power, y al conectar los cables tiene que ir el Rx del cable con el Tx del disco duro, y el GND del cable donde lo conecto( a la masa del conector del sata power). gracias pichi por tu ayuda.
  4. Hola, yo tambien tengo un seagate de 500gb que no reconoce la bios y quiero repararlo, tengo un cable ca-42, hay algun manual con fotos que te lo explique paso a paso con ese cable.