jamesbebby

Member
  • Content count

    157
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jamesbebby

  1. Thanks, Whats the best/easiest to swap these around??? Cheers, James
  2. Nice one! Is there away to get them back up??? Cheers, James
  3. Yea, i got you now i did do it backwards! lol Anyway i wasnt really worried about the size more on the looks. I was hoping all this went...... EDIT- Maybe just keeping the config. Cheers, James
  4. Any others i should restore from my recycle bin??? Cheers, James
  5. Thanks for the quick reply but......... Cheers, James
  6. Hi, Ive made my WPI up and now i want to strip it down so all you can do is tick the boxes and install the apps. Get rid of the editing stuff, config, themes ETC. Any help??? Cheers, James
  7. You are a bloody genius!!! This works great thanks!!! P.S Dont know why 'Nero' have to make it so hard for us? Cheers, James
  8. Whats the command to delete all files & folders in the temp folder??? And not the temp folder itself. EDIT- I believe this is how people do it REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v NextReboot /d "cmd.exe /c RD /S /Q %TEMP%" REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v NextReboot /d "cmd.exe /c MD /S /Q %TEMP%" Cheers, James
  9. I know this is an old post........but people do say 'use the search' I need to delete the temp folder on 'next reboot' through a CMD my install runs, i need to this because i need to clean the temp folder after my install. This works but as we know the temp folder are different from XP to Win7. @echo off setlocal disableextensions set pathwithquotes=%1 setlocal enableextensions REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v "Del %"C:\Documents and Settings\???\Local Settings\Temp":~1,-1% OnNextReboot" /d ^"cmd.exe /c RD /S /Q \"%"C:\Documents and Settings\???\Local Settings\Temp":~1,-1%\"^" /f endlocal So i try using the %TEMP% option so i will delete on both but it doesn't work @echo off setlocal disableextensions set pathwithquotes=%1 setlocal enableextensions REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v "Del %"%TEMP%":~1,-1% OnNextReboot" /d ^"cmd.exe /c RD /S /Q \"%"%TEMP%":~1,-1%\"^" /f endlocal Can anyone help? EDIT- Sorted now. REG ADD HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\Currentversion\RunOnce /v NextReboot /d "cmd.exe /c RD /S /Q %TEMP%" Cheers, James
  10. Hi, ive just made the switch to firefox now most of my addons have been updated, first its quite nice and original when you tweak it to look like v3. Now to the VPN bit a have i slow connection as it is but v3 always worked the thing im getting now is that i think v4 is trying to out smart itself by bring up the 'can not connect page' it fells like its not giving the page a chance to load, i hit the 'try again' button and it loads fine. Is there away to change how long it waits until bring up the 'can not connect' page??? Cheers, James
  11. You have just live up to your name 'Scr1ptW1zard'!!! [with-me anyway lol] Thanks, James
  12. This is not working..... If MsgBox( _ "Run New Process Notifier?",4132,"New Process Notifier") = 6 Then CreateObject("Wscript.Shell").Run("C:\Program Files\New Process Notifier\NewProcessNotifier.exe"),1,False End If Cheers, James
  13. Yea thats working great!!! I stead of opening 'Notepad' how can i change it??? If MsgBox( _ "Run New Process Notifier?",4132,"New Process Notifier") = 6 Then CreateObject("Wscript.Shell").Run("C:\Program Files\New Process Notifier\NewProcessNotifier.exe"),1,False End If The above is not working. Cheers, James EDIT- So now ive got the app opening with 'yes' because i put the .vbs in the same folder as the app [school boy error] With this code If MsgBox( _ "Run New Process Notifier?",4132,"New Process Notifier") = 6 Then CreateObject("Wscript.Shell").Run("NewProcessNotifier"),1,False End If As you can see from the picture ive got a 'startup.reg' file thats adds the .vbs file to windows startup [this is done with winrar sfx], the only thing is when windows startsup the box comes up which is great but the .vbs finds an error If i go and run the .vbs file everything works great, Just cant get my head round why when it start from startup it fails its the same file that opens!!! Ahh Cheers, James
  14. Im running this straight from the .vbs off my desktop, would this make a difference?? Cheers, James
  15. Here my script so far x=MsgBox("Run New Process Notifier",vbYesNo+vbDefaultButton2, "New Process Notifier") Its a simple msgbox with yes or no, How do i add commands to the answer? I would like no to just exit and yes to start/open a app. Please advise. Cheers, James