Grime

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Grime

  1. in the above post i didnt mention exactly what post i was talking about, its the popular one about fixing the 7200.11.

  2. Ctrl+z Ctrl+v Ctrl+z Ctrl+\ Ctrl+z The arrow is the echo of "Ctrl+z", but you must receive F3 T> ok i did press these combinations after each other, without pressing enter between them because i am trying not to do anything by guessing unless clearly told to do so. but your solution as I understood it didnt really work, all i got is a bunch of strange characters on 1 line. I am sure you know the solution but maybe i am missing something, maybe i should press enter between each command? heres a picture to better understand. another memeber told me to do a ctrl+R then ctrl+c then ctrl+z to fix it, but all i got is more strange characters... I wish you can be as clear as possible in your description of the solution, your time is very appreciated. Thank you See your hyperterminal configuration. If Ctrl+z at 38400, 8, N, 1, None doesn't work try it at 9600, 8, N, 1 Sometimes the baudrate change. i used 9600, 8, N, 1,None and same result, just a line of strange characters. this small mistake i did at the last step has fried my nerves since yesterday. I entered the sequence as you said but nothing happens. i want to note that the button of \ is also the button of |, there both on the same key. just wanted to mention that. this echo thing i expected it to go away when i restart hyperterminal, i thought it would start fresh. oh man i wish i just typed that last step instead of trying to be smart and paste it. if this proves to be hard to solve, can i just simple enter the last command and get done with this? i mean from what i understand, EchoInterfaceCmds just echos back the commands you send, so this doesnt really change anything and i can just proceed to the last step, Right?
  3. Hi Gradius2,

    I have been following your solution and bumped to a really serious problem that had me waiting here in the forum for a answer since yesterday, i havent been able to do anything else because i afraid to shut down the drive now. I really beg for some help, please have a look at my posts on page 44 if you can, id really appreciate that.

    Thank you

  4. Ctrl+z Ctrl+v Ctrl+z Ctrl+\ Ctrl+z The arrow is the echo of "Ctrl+z", but you must receive F3 T> ok i did press these combinations after each other, without pressing enter between them because i am trying not to do anything by guessing unless clearly told to do so. but your solution as I understood it didnt really work, all i got is a bunch of strange characters on 1 line. I am sure you know the solution but maybe i am missing something, maybe i should press enter between each command? heres a picture to better understand. another memeber told me to do a ctrl+R then ctrl+c then ctrl+z to fix it, but all i got is more strange characters... I wish you can be as clear as possible in your description of the solution, your time is very appreciated. Thank you
  5. lolCtrl+v = ToggleInterfaceCmdEcho Ctrl+x = DisplayInterfaceAndRwCmdHistory For see all commands: Ctrl+z F3 T>/C F3 C>Q Online ^A: Rev 0002.0000, Flash, DisplayFirmwareRev Online ^B: Rev 0001.0000, Flash, GetThermistorTemperature Online ^C: Rev 0001.0000, Flash, FirmwareReset Online ^D: Rev 0001.0000, Flash, ToggleRwTracing Online ^E: Rev 0001.0000, Flash, DisplayInterfaceConfig Online ^F: Rev 0001.0000, Flash, DisplayInterfaceRdCacheInfo Online ^I: Rev 0001.0000, Flash, DisplayControllerRegs Online ^K: Rev 0001.0000, Flash, DisplayDstStatus Online ^L: Rev 0003.0000, Flash, DisplaySignOnMsg Online CR: Rev 0001.0000, Flash, Abort Online ^N: Rev 0001.0000, Flash, ToggleRwTracing Online ^P: Rev 0001.0000, Flash, ToggleDiagIdleMode Online ^Q: Rev 0001.0000, Flash, ResumeInterfaceTask Online ^R: Rev 0001.0000, Flash, EnableAsciiOnlineSerialPortMode Online ^S: Rev 0001.0000, Flash, PauseInterfaceTask Online ^T: Rev 0001.0000, Flash, EnableEslipSerialPortMode Online ^U: Rev 0001.0000, Flash, DisplayCongen Online ^V: Rev 0001.0000, Flash, ToggleInterfaceCmdEcho Online ^W: Rev 0001.0000, Flash, RwStatsEnableAndInit Online ^X: Rev 0001.0000, Flash, DisplayInterfaceAndRwCmdHistory Online ^Y: Rev 0001.0000, Flash, DisplayDstStatus Online ^Z: Rev 0001.0000, Flash, EnableAsciiDiagSerialPortMode Online ESC: Rev 0001.0000, Flash, AbortLoopOrBatchFile Online ^\: Rev 0001.0000, Flash, ToggleDebugDisplayEnable Online '!': Rev 0001.0000, Flash, DisplayRdChannelRegs Online '%': Rev 0001.0000, Flash, DisplayMuxStatus (Obsolete) Online '.': Rev 0001.0000, Flash, DisplayActiveStatus Online ';': Rev 0001.0000, Flash, DisplayMachineStatus (Obsolete) Online '<': Rev 0001.0000, Flash, DecRwScopeSync Online '>': Rev 0001.0000, Flash, IncRwScopeSync Online '?': Rev 0001.0000, Flash, DisplayDiagBufferInfo Online '`': Rev 0001.0000, Flash, DisplayRwStats Online '{': Rev 0001.0000, Flash, ToggleEibTracing Online '~': Rev 0001.0000, Flash, DisplayInterfaceCmdState ... hey i appreciate your answer, but i really dont understand what are u trying to say. i see you provided these 3 lines: For see all commands: Ctrl+z F3 T>/C F3 C>Q you said "For see all commands:", what does that mean, are u saying i should enter these commands? but i cant enter them because hyperterminal keeps displaying these weird arrow when i press -->, checkout the attached pic, and if i press ctrl+Z again ill get another arrow next to it. Please tell me how to return my hyperterminal back to normal so that after i press ctrl+Z ill get F3 T>. and what do i do next, do i just go ahead and enter the last statement left (F3 T>m0,2,2,,,,,22 ) or do i enter /C and Q before that like u said? Thank you
  6. Help, I am at the last step. i wanted to enter this F3 T>m0,2,2,,,,,22 (enter) so instead of typing it right in, i decided to copy paste it, so i copied it then went to hyperterminal and pressed ctrl+V. then i got this EchoInterfaceCmds : On What is that, what to do next? dammit i screwed up in the LAST step Thank you EDIT: ive been waiting too long for a reply, i decided to press ctrl+V and see what happens, and what a got was a strange character, now whatever ctrl+Z i get arrows --> and when i press ctrl+V i get small square dots. and i pressed ctrl+X by mistake due to extreme frustration, but atleast i didnt send any commands (i didnt press enter). PLEASE HELPPPPPPP. i am going to stay online here. i restarted hyperterminal, but same problem, i get --> when i press ctrl+z. I WAS SO CLOSE TO THE END
  7. Help, i am right now at this step "Now the tricky part. Pratice a lot without any power before even trying this. You need to make sure that the screws don't touch the PCB board where they aren't suppose to or you will fry your PCB board. If you have been practicing and the power is not connected, start at STEP ONE. With the POWER CONNECTED to the PCB board, as well as your TX/RX terminal wires, mount the board back on the HDA case. You must have the power connected when you do this." so i want to return my pcb on top the hard drive, my completely detached my pcb. so now to return it safely, iam thinking of putting a large piece of paper such that it covers both contacts, then after putting in a couple of screws, ill slide the piece of paper covering the bottom contact, then ill remove the paper coving the 3 pin contact by sliding it out. I is the right way? iam gona stay online Thanks