muskieratboi

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About muskieratboi

  1. Given that the PCB has been removed repeatedly to try and get this fix going, I doubt Seagate is gonna do data recovery. Also, Firmware hacking is dangerous/bad etc? What, you mean like what everyone else has been doing to fix their drives? Pichi: The drive died with this problem. it just started buzzing and not responding. As i've said, i've removed the PCB and done the fix in an eariler post, no change. /C, Q Gives me an LED error. but that's probably cause I have the PCB removed. Will try again in a moment.
  2. Seeing as this problem is starting to become more and more dominant with more people reporting the Spinup error, can we get a little more active help in that part of the development in this fix please? This seems like it may be a problem with the read head, so is there any way by firmware hacking to make the drive attempt to realign or reset the read head?
  3. Unmounted the PCB instead of using a card, Same problem. it just starts buzzing when it tries to spin up the drive.
  4. Allright, after reading through 46 pages of this, It seems that anyone who is getting my problem is rather arcane. I'm getting this: (Connections are good, Paper card under PCB disconnecting the bottom connector.) F3 T>/2 F3 2> Z Spin Down Complete Elapsed Time 0.154 msecs (Paper card Removed) F3 2> U (Drive begins to emit a quiet Buzzing noise every 1.5 seconds. Seven Minutes later..) Error 1009 DETSEC 00006008 Spin Error Elapsed Time 7 mins 27 secs R/W Status 2 R/W Error 84150180 The only response to this problem has been to clean the connectors, which I have done thoroughly. The problem persists. Could I please get a reponse from Gradius or Aviko regarding this?