anxx

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About anxx

  1. Welcom to the club hizack ... The only solution is to follow steps at first page of this forum... i'm waiting the RS232-TTl ordered on ebay...
  2. But if I switch PCB of a FW15 with my PCB FW81... it can work?
  3. The hdd use 3.3V logic levels. I have used 3.3V adapter and it works. 5V -> MAX232, HIN232, ST232, ADM232, etc 3V -> MAX3232 You use the the MAX3232? It's correct? It's correct, I use MAX3232 (valid for 3V and 5V) Thank to all you... Iwill try to repair my disk when i receive my RS232-TTL... But I can't understand why changing my PCB with another of same hard disk but with different P/N and FW it can't work... The PCB is the same model... i have only this bug in my mind... if the PCB switching don't work, maybe the G-list and the format need differents parameter... it's correct my idea?
  4. The hdd use 3.3V logic levels. I have used 3.3V adapter and it works. 5V -> MAX232, HIN232, ST232, ADM232, etc 3V -> MAX3232 You use the the MAX3232? It's correct?
  5. You format the disk, but not user data, you format the "Service Area" (hidden zone in the hard disk).With this method you don't modify "User Data", but you will lost all if you do it bad. Thank's pichi! I will buy the rs232 so... but I find some model reporting 3V and other 5V.. I think 3.3V x sqrt(2) =~ 5V so it's the same... true?
  6. I have the same disk. SD81 too. And I repaired it with this guide. Here is my experience: http://www.msfn.org/board/index.php?showto...mp;#entry831015 Greetings, ToKu. Hi Toku! I remember u in the Seagate forum... Alan close it remember? So I need a RS232 5V to solve this problem... ok... I have a question... Wheni must to execute this command: F3 T>m0,2,2,0,0,0,0,22 (enter) I will to rewrite the partition table or I will format the disk, or only some data in the PCB? In other words... i have soma important data in my disk, with this method can I find it or I will have a new blank disk? U do it... you can help me Thank you
  7. Hello Gradius2, hello to all people, I have a st3500320as 500 gb sata2 with P/N: 9BX154-568 and Firmware SD81. I can't see it from bios. Do you think i can use this guide for repair it? I buy another disk but with FW SD04 and i switch the 2 PCB. With this PCB the pc find the disk in bios but i have an error and i can't use it. I have updated too the firmware on this PCB (before with the new hard disk and later with same new PCB on my old disk) from SD04 to SD1A, but I don't have results on my disk. I have worked on a PCB with firmware SD04, not present in seagate firmware download page.... I think this 2 models are differently, but in firmware download page are present too SD15 and SD81 firmware... this manual is for SD15 and I have SD81.... What do u think? Can i resolve my problem with your guide? Or I need to change some parameter? Thank you alot....