the_barbarian

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About the_barbarian

  • Birthday 03/25/1987

Contact Methods

  • MSN
    tyallio@hotmail.com
  • Website URL
    http://
  • ICQ
    120185748
  • Yahoo
    tyallio
  1. If the Display Control Panel options aren't changing enough of the fonts, you might try the registry. Run regedit Browse to HKEY_LOCAL_MACHINE/Software/Microsoft/WindowsNT/CurrentVersion/FontSubstitutes Here change the values for 'MS Shell Dlg' and 'MS Shell Dlg 2' to 'Tahoma' (without quotes) If those values are already set up as Tahoma, then XP was using different fonts before you reinstalled. Good Luck!