Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Benito

Member
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Benito

  1. aviko you are a legend! I was very nervous at first but can't believe how easy it turned out to be. I used a CA-42 cable made from Daipu, worked out the wires using a multimeter: Red = TDX, Blue = RXD, Orange = Ground) then butchered an old internal usb cable for the connectors (to connect to the hard drive) and twisted that cable onto the ca-42. I decided to install windows xp onto a spare hard disk for hyperterminal. At first I used the instructions from the link in post 921 http://sites.google.com/site/seagatefix/ but in its current form I did not notice it was missing the "/" command before the m0,2,2,0,0,0,0,22 and I entered it there getting an invalid diagnosic command message. Then when I got to the right point and entered the m0,2,2,0,0,0,0,22 it got stuck. Ten minutes later I disconnected the power to the hard drive, and started from scratch following the instructions from aviko's post: http://www.msfn.org/board/index.php?showto...st&p=833366 2 minutes later my drive was back to life. If anyone in Glasgow needs help, let me know. Cheers
×