-= Mancubus =-

Member
  • Content count

    71
  • Joined

  • Last visited

Community Reputation

0 Neutral

About -= Mancubus =-

  • Birthday 04/03/1978

Contact Methods

  • MSN
    maxpol@hotmail.com
  • Website URL
    http://mancubus.tk
  • ICQ
    92644392

Profile Information

  • OS
    Windows 7 x64
  1. Thanks, man. I hope everything will be fine and you'll be happy with the result. I personally wait with an nLite in one hand and champaign in other :-)
  2. What a pity that your sites do not have an RSS. I really had only single one among dozens of projects that I keep an eye on until now that I had to visit manually to check is it still alive and whether it has some news. Yours is second. That is sad. Though, surely, I understand the reasons. But for me, really, this is the first request except XPize 5 itself, of course. Good luck in all your deals!
  3. Great, thanks for clearing it up for me!
  4. So, "tomorrow" is far passed - and where's download link? What happened?
  5. Hey, guys, seems like you've abandoned this part of title page. There is no IE8, no Office 2007 SPs, no Vista SP2, DirectX is oudated too... Would you be so kind to update it? And, besides, there is no consistency in their naming and showing. There are two SPs for XP, named differently, and only last one for 2000. I personally from time to time need earlier ones for 2000, and it would be very useful to have them all listed.
  6. Where did you see that I told it DOES patch? I know that it doesn't. I warned people because I and my friends REALLY experienced problems after applying some of the bootscreens (not every one, actually). And since this forum filled with, let's say so, not very experienced in recovering windows people, I felt it would worth to warn about it.
  7. Guys, it seemed that every Framework received its parts of attention from you, except tme third. Why no-one created the unattended setup for it? I don't see it here, I don't see it on Ryan's forum, no releases, no single request. What is so special about it?
  8. I confirm. Have the same issue.
  9. My choice is K-Lite MegaCodecPack. Its stable, and covers 99% of my codec needs. I also usually install RAD splitter.
  10. Yeah :-) Sorry for a rude language. This guy drove me mad. :-)
  11. Is there some ending to this story or is it still lasts? In fact, I think that this 'monohouse' guy just took 'gdogg''s project, changed THE LICENSE in it he didn't like and let people to download it from his site. Isn't this stupid? That's the same as if I took XP ISO, change the agreement text, saying, "Oh, fu** all the rules, let's live freely! Just use this code below to go through this annoying code request and forget about the authors, who suck anyway, and this pile of s*** suck even more!" and let people dowload it, saying, that if people like MS's license, they will obey it, and if the choose mine - what the hell, it was their choice, wasn't it? My guess is 'monohouse' is stupid cheeky moron, who doesn't respect other's work and just goes and take it and says that it is now changed the way HE likes it. Dumb as*****. I hope your 'lawiers' you heavy on so much will charge you for a million bucks for a simple reason there's no paper saying they can't do it. And if there was any language barrier, I guess this broken mind would behave quieter and asked first, whether he's right and understood everything correctly. There's no any barrier. I see only the guy who doesn't give a s*** to any of common rules and has no common sense in his head.
  12. Nope. There's no such option at all, only volume is adjustable. Though, maybe, it's controlled through some ini-file... Should check it.
  13. Thanks for tips. Yes, the stated version is the same that is available on C-Media site. Though, the one from driverpack is dated 2004 and numbered as 45, when that "official" one is 39. I tried it, it doesn't help either, and I don't see any noticeable difference in work, anyway. Reducing and even turning off harware acceleration was the first thing I tried. The game still crashes with any value I try, and only turning off the sound device helps...
  14. I don't remember when it's started, but for a long time I can't play my NFS MW. Just as I start it and it passes all starting movies and tries to load game interface, it just exits to the desktop, saying nothing why it happens. After a lot of reinstallations I found, that it I disable the on-board sound, game loads successfully. But it's not a solution, I want to hear the roaring of engines and so! :-) I didn't find anyone having the same problem, but found a lot of ones who have troubles with other games when having NF2 with on-board sound. The common solution suggested is to turn on 98-ME compatibility mode. It didn't work for me. Maybe someone of you guys would be able to help here? Anyway, thanks to all who answer! I guess, this info will be helpful: OS: Operating System Microsoft Windows XP Professional 5.1.2600 (WinXP Retail) OS Service Pack Service Pack 2 Internet Explorer 6.0.2900.2180 (IE 6.0 SP2) DirectX 4.09.00.0904 (DirectX 9.0c) Motherboard: CPU Type AMD Athlon XP, 1833 MHz (11 x 167) 2500+ Motherboard Name Epox EP-8RDA3+/8RDA3G (5 PCI, 1 AGP, 3 DDR DIMM, Audio, LAN) Motherboard Chipset nVIDIA nForce2 Ultra 400 System Memory 1024 MB (PC3200 DDR SDRAM) BIOS Type Award (07/21/03) Display: 3D Accelerator nVIDIA GeForce 6600 GT AGP 128 MB Monitor LG Flatron ez T710PH [17" CRT] (131020979) Multimedia: Audio Adapter C-Media CMI9739(A) @ nVIDIA MCP2 - Audio Codec Interface P.S. Forgot to mention, that I use all the latest drivers from 6.8 release of Bashrat's driverpacks and all updates for system from RyanVM's packs.
  15. Why not update front page with WMP11 beta and Live Messenger i.e. MSN Messenger 8?