bloodraveb27

Member
  • Content count

    8
  • Joined

  • Last visited

Community Reputation

0 Neutral

About bloodraveb27

  1. At your case is second driver look like affected i want to say if also second driver got BSY error this will effect the whole system(pc will not open) for me this seagate is my second driver and i was only usage for storage... try to open pc only with primary(which driver installed windows)(take out second drivers power and sata data cable before open pc ... so you can understand maybe the first driver is OK
  2. I want to say one important point... is there anyone who had this problems https://apps1.seagate.com/rms_af_srl_chk/ when this chech say "Drive is not affected." "No action required." cuz i think i do what can i do, nearly 3 days i am working on my hdd and seagate saying you didnt affected from firmware but my case is much similar like BSY error... so could i have another problems?
  3. what does this mean exactly? i thouht gnd to 2. pin at hdd is enough what do you mean with PCB and what you puchased? about FM232RQ and FM242RL i didnt understand what you mean about these 2 item? and about my cable is ca-42 made in china i got with nearly 5 $ and you are saying orginal ca-42 cable and i thout it's nearly 60-70$ nearly one of new HDD ... my problem is looking like gnd this is why i am curious about your post
  4. if you're using USB A / USB B writer cable(this will be connect with usb and converter)you dont need any battery and ofc you will need your own pc sata power cable afaik... otherwise look 101. post http://www.msfn.org/board/index.php?showto...8807&st=100
  5. looking my case is a driver problem i looked for google and ark3116_Drive.rar(http://www.citronid.com/download/ark3116_Drive.rar) i dont know i installed right but i got same name(http://img231.imageshack.us/img231/3605/ca42.png) under device manager is it right file for driver ?which i downloaded, if not please upload this file on something other host firm(rapidshare) and give us a little more explain how to install(i unrared and show target file as \ark3116_Drive\data edit is there any special setting for terminal? ASCII or something different? i am workin on it nearly 13 hours and this is drive me crazy i would nearly throw hdd to wall...
  6. i got my ca-42 cable today its made in china and there is 3 cable at there(blue-orange-red) i tried all probability for gnd-tx-rx for 2.3. and 4 socked on hdd but never got a reply from terminal when i typied ctrl+Z... I am sure about paper what i put in hdd for stopping motor when i tried without paper i am hearing some noises from hdd like cızzz cızzz and this is like a little bit vibration this is happening without paper anyways about ca-42 driver i already have cd fro ca-42 and i installed what driver include at there but i never got reply from terminal and when i put cable or take out i dont have any message from windows, isnt it a little bit weird? i thouht i would have "safe remove device" anyways and i am alittle bit nervous about my cable as well, Can it be not working? this is what i am getting when i put the cable to usb,is that mean : driver installed correctly? edit this is what i am getting from terminal when i use -orange-blue-red cable as socket 2.3.4.
  7. @australias follow this look what was wrong with this one from you (there's a point at my post which blood and unerlined ) Step 3: Plug the SATA power cable into the drive, and wait until drive motor stops. Step 4: Open Hyperterminal, when prompted choose the COM port that your cable is using. If you are unsure of which COM port to use, check your device manager (look in the "ports" sub-section) to see which COM port your cable is using. Choose 38400, 8, None, 1, None in the COM properties box that should pop up. If you hit "OK" and you get no errors, you should be in. Step 5: Type ctrl+z and you should see a prompt that says F3 T> Step 6: Type /2 and press enter. It should say F3 2> Step 7: Type Z and press enter. It should say "Spin Down Complete, Elapsed Time 0.146 msecs", the elapsed time may not be the same - that's OK. Step 8: Remove business card and mount the PCB as normal, tighten up all the screws. Step 9: Type U and press enter. It should say "Spin Up Complete, Elapsed Time 6.864 secs". Again, the elapsed time may not be the same and that's OK. This next part is not necessary, it's just checking that everything is OK. Use this when the first try fails (command F712 works only on 500 GB 7200.11 drives with firmware SD15, if this isn't your Firmware version just skip this part.) Type / and press enter. It should say F3 T> Type F712 and press enter. It should say..... Byte:0712: RealTimeUpdatedFlags = 00 00 Byte:0712: Bit:0, HPA_SET_BY_SETMAX = 0 Byte:0712: Bit:1, HPA_SET_BY_SETMAX_EXT = 0 Byte:0712: Bit:2, DCO_SET_ACTIVE = 0 Byte:0712: Bit:3, CONGEN_READ_FROM_MEDIA = 0 <- configuration not loaded from surface Type F,,22 and press enter. It should say Drive Configuration restored to defaults. Type F712 and press enter. It should say..... Byte:0712: RealTimeUpdatedFlags = 08 00 Byte:0712: Bit:0, HPA_SET_BY_SETMAX = 0 Byte:0712: Bit:1, HPA_SET_BY_SETMAX_EXT = 0 Byte:0712: Bit:2, DCO_SET_ACTIVE = 0 Byte:0712: Bit:3, CONGEN_READ_FROM_MEDIA = 1 <- done (This is the end of the part that was not necessary unless the first try failed). Step 10: You should see F3 T3> at this point, type /1 and press enter. It should say F3 1> Step 11: Type N1 and press enter. It should say F3 1> Step 12: Type / and press enter. It should say F3 T> Step 13: Type m0,2,2,0,0,0,0,22 and press enter. (Note the "m" is lower case and the 0's are zeros). It should say..... Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 00, Max Certify Rewrite Retries = 0000 User Partition Format 5% complete, Zone 00, Pass 00, LBA 00008DED, ErrCode 00000080, Elapsed Time 0 mins 05 secs User Partition Format Successful - Elapsed Time 0 mins 05 secs And should bring you back to the F3 T> Prompt. Step 14: Unplug the SATA power cable from your drive, unhook the RX, TX, and GND wires. Turn off computer and re-install your drive. Everything *should* be working fine. Be sure to update your drive with the latest firmware as soon as possible.
  8. my story my pc was ok until the close 2 days ago after open pc windows never start and when i unpick seagate it opened as normal... it's saying " Drive is not affected. No action required." on the https://apps1.seagate.com/rms_af_srl_chk/ but this happened and i found this forum... i am going to find a nokia CA-42 cable and if i can i will post the result...