• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About Kaidiir

  1. Greetings fellow Seagate drive victims I had a 7200.11 die on me last Monday and managed to get it un-bricked (from BSY state) last night, after following the excellent help and advice on this forum. IMHO, someone better have gotten fired from Seagate for this FUBAR of a situation. Allowing a bug like this to ship in millions of drives worldwide is absolutely unacceptable. Anyways, for what it's worth, I figured I'd detail what I did to get my drive working again. The drive in question shipped with a Dell XPS 730x system that I bought in January. Wonderful machine, zero problems whatsoever until one morning I started it up and received a "insert boot media or specify boot media location" BIOS message. Thank the gods I had a backup drive. There's actually a somewhat devastating bug in Windows XP (haven't looked for it in Vista) where data stores created by the Files and Settings Transfer wizard can become easily corrupted, thus trapping the data inside them. I learned my data-loss lesson and to this date never run without AT LEAST one backup at any given time. In a panic, I ordered a worked for him: FTDI TTL-232R-3V3 USB Cable (USB on one end, 6 colored wires on the other end). After hours of tinkering with it with no success, I sped off to a local electronics store and bought a USB-->Serial cable and a Serial-->TTY adapter. Fast forward a couple of days and several more hours of messing with it, and the only thing I managed to do was somehow cause a hard reset in my power supply, scaring the hell out of me. I was at a loss. So I started reading through this entire thread again, looking for anything obvious I missed. On page 35, I came across the following post from AlexLilic: Within MINUTES, I was at that magical F3 prompt in HyperTerminal, and within a few more minutes my drive was fully functional again! In my experience, using the direct USB-->TTY cable was a lot simpler than assembling a connector from a serial cable (USB-->Serial adapter for many people probably, as few computers these days have a serial port on the mobo). To any and all who come across this thread and this post, I would highly recommend the USB-->TTY cable. I purchased the jumper wires from the first post of this thread for $5, and the cable for $20. Yes, it's more money than the other solution, but I personally am willing to spend a few extra bucks if it means less headache and getting my drive back and working. I'd like to give my thanks to all the people who invested so much time and effort into this solution. I'm going to try to get the word out to everyone I know about the 7200.11 drives, hopefully I'll be able to prevent more people having to go through this whole ordeal. As an amusing fact, I live about 5 miles from Seagate's customer service facility in Scotts Valley, California, USA (listed as so on their support website). Getting this drive fixed means I don't have to go up there with eggs and TP...