omid_ghasemi

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About omid_ghasemi

  1. Hi everyone I have a problem with my Barracuda 7200.11 500GB that is like a bad sector problem. I could recover many of my data but my most valuable data didnt be recovered. The problem is almost exactly in the half of the hdd (I mean bad the 2% sectors starts about 49% to 51% of the capasity) When I want to recover those files The system hangs or I have the blue page. What can I do myself? Is there any hardware I can create and read sectors by that hardware? or any strong software? Best Regards
  2. Somebody help me please! I have a Seagate Barracuda 7200.11 500GB. One morning when I turned my PC on, It takes a long time to load Win XP and CHKDSK had a long list of errors. First I thought my HDD had bad sector problem. So I decided to format C: and see what happens, But I could'nt do that because of errors. So I lost my 1st partition. I tried to copy my files on another HDD but when I tried to copy after some files copying windows restarts! Then I tried to recover my partitions but I lost all of them. I googled my problem and found out the problem was with my firmware. I tried to get some info from Seagate but...!!! Since my HDD can be detected by BIOS on power on but when I want to access HDD for recovery for example by GetDataBack program system hangs and then HDD would'nt detected by BIOS untill another power off and on, I decided to update my firmware from SD15 to new version. I did it successfully, But the problem exists yet. Then I found here. Look, My HDD can be detected repeatedly by power cycle. So what do you think? Can I do as BSY Problem or not?? And also when I check it with Victoria at first I have a normal HDD report and then when system hang and restarts I have BUSY light on! I will highly highly highly appreciate if somebody guid me.
  3. Dear Friends I have a Seagate Barracuda 7200.11 500GB. One morning when I turned my PC on, It takes a long time to load Win XP and CHKDSK had a long list of errors. First I thought my HDD had bad sector problem. So I decided to format C: and see what happens, But I could'nt do that because of errors. So I lost my 1st partition. I tried to copy my files on another HDD but when I tried to copy after some files copying windows restarts! Then I tried to recover my partitions but I lost all of them. I googled my problem and found out the problem was with my firmware. I tried to get some info from Seagate but...!!! Since my HDD can be detected by BIOS on power on but when I want to access HDD for recovery for example by GetDataBack program system hangs and then HDD would'nt detected by BIOS untill another power off and on, I decided to update my firmware from SD15 to new version. I did it successfully, But the problem exists yet. Then I found here. Look, My HDD can be detected repeatedly by power cycle. So what do you think? Can I do as BSY Problem or not?? And also when I check it with Victoria at first I have a normal HDD report and then when system hang and restarts I have BUSY light on! I will highly highly highly appreciate if somebody guid me. Best Regards