Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 

Sjako

Member
  • Content count

    5
  • Donations

    $0.00 
  • Joined

  • Last visited

    Never

Community Reputation

0 Neutral

About Sjako

  1. Cannot print in Win XP

    Thanks jmb117 for your support!! I replaced my Abit KT7 (non-raid) for a ECS K7S5A and the problems are gone. So.....thank you Abit!!! SjaKo
  2. Cannot print in Win XP

    Thank you for your support!! I find out that when I connect the same printer cofiguration to n other PC (with n QDI? mobo) with Win XP everything works fine!! So I think my Abit mobo is the problem!! SjaKo
  3. Cannot print in Win XP

    Thanks cjhenry!! Gonna try that out!! SjaKo
  4. Cannot print in Win XP

    I'm not sure if this is a hardware or software problem so i posted it here!! I also posted this in Hardware. When I install Win2K or XP and install the drivers from the CD for my HP 4L Laser and my Epson Stylus Color 600 printer (installed as local) I cannot print at all!!! Could it be n Abit related problem (Abit KT7 non-raid) or a software problem? I've changed several times my bios settings for the LTP port from ECP to ECP-EPP so far with no luck! I can't get the printers working!! b.t.w. everything works fine under Win98 SE!! Anyone...I would be very thankful!!! SjaKo
  5. Cannot print in Win XP

    When I install Win2K or XP and install the drivers from the CD for my HP 4L Laser and my Epson Stylus Color 600 printer (installed as local) I cannot print at all!!! Could it be n Abit related problem (Abit KT7 non-raid) or a software problem? I've changed several times my bios settings for the LTP port from ECP to ECP-EPP so far with no luck! I can't get the printers working!! b.t.w. everything works fine under Win98 SE!! Anyone...I would be very thankful!!! SjaKo
×