woody.cool

Member
  • Content count

    38
  • Joined

  • Last visited

Community Reputation

1 Neutral

About woody.cool

  • Birthday 09/25/1982

Contact Methods

  • MSN
    woody.cool@hotmail.co.uk

Profile Information

  • OS
    Windows 7 x64
  1. I tried it again, only this time, there was no problem ..... although it took an age to complete the step mentioned above.
  2. Where do these logs live? Are they in C:\WINDOWS\SYSTEM32\SYSPREP\ ??? yes that and c:\windows\panther Cheers! Didn't get chance to do this last night, but will give it a shot tonight if I get chance.
  3. Where do these logs live? Are they in C:\WINDOWS\SYSTEM32\SYSPREP\ ???
  4. Hi all, I'm in the process of making a Vista SP2 image of my laptop, which is a Dell Latitude D610. I've installed the updates and SP2, then ran SYSPREP with OOBE selected and Generalize ticked. Upon first reboot (after Sysprep has run and after I've taken my image), the machine just stays on the 'Please wait while Windows continues setting up your computer.' screen After about 30 minutes, I got bored and powered down the machine. I tried it again, for a second time, but I got exactly the same thing. If I don't tick Generalize, it works fine, but I want the Generalize option ticked so that it clears up the crap left behind and makes it 'unique' (I can then use the same image on other simialr machines of the same type/hardware config) Any ideas? Cheers woody.cool
  5. I run far too many! Currently, I have: 1. Windows XP Professional SP3 2. Windows 2000 Professional SP4 3. Windows 98 Second Edition + Unofficial Service Pack 2 & all the updates I can find on the web 4. MS-DOS 6.22 & Windows 3.11 For Workgroups (struggling with drivers for stuff here) 5. Ubuntu 9.10 Need to tidy it up a bit though.
  6. I have quite a lot of old non-PC machines. I too have a Beeb (Acorn BBC B, twin 5.25" drive, MMBEEB ROM & MMC card), several Amstrad CPCs (which run CP/M as the operating system outside of the Amstrad BASIC environment), several Commodore Amigas (running Amiga Workbench and my A1200 which has PC-TASK and MS-DOS 6.22 installed on it) and lots of other random old machines.
  7. I'm really into retro gaming and keep a couple of old machines (a 386 and a few 486s) with MS-DOS 6.22, audio and network drivers (IPX ODI driver for IPX network multiplayer games) I've taken these old PCs to retro gaming events for some Doom 'death match' action I've not seen NT Workstation 3.51 about in a LONG time. I liked that OS at the time. 'twas great for my uses. I upgraded to NT Workstation 4.0 not long after it became available though, as it had better Win32 support.
  8. Sorry if my post is not of much help here, but I for one would like to see this 98SE2XP project happen. I often partake in retro gaming events and usually end up taking an old (uaully a high-ish specced Pentium 3) PC running 98SE and a load of DOS and Windows 9x games running on it. It would be great to show my fellow retro gaming/retro computing friends that there's still life in 98SE (for those mad enough to still use it on a regular basis, which I know of a few)
  9. Well, at the moment, I've gone to Virtual PC 2007 SP1 (with the hotfix) Seems OK so far, but gonna keep QEMU installed on my machine in case I fall out with VPC in the near future.
  10. Well, I'm just giving it another shot, but using Standard VGA Card. I've just this minute got Win95 installed (and just cancelled the IE4 installation that Win95C automatically tries to install with that bloody 'Windows Desktop Update') This time around, I'm using Qemu Manager, but there is a way of getting it to show the command line it's running. This time around, it's: "C:\Program Files\QemuManager\qemu\qemu.exe" -L "C:\Program Files\QemuManager\qemu" -M "pc" -m 32 -cpu "qemu32" -vga std -serial vc -parallel vc -name "Windows 95" -drive file="C:\Program Files\QemuManager\images\Windows 95.qcow2",index=0,media=disk -drive file="C:\Program Files\QemuManager\media\WIN95.ISO",index=2,media=cdrom -boot c -soundhw sb16 -net none -localtime Last time around, I had the CPU flag set to Pentium and the the VGA emulation set to the default (which is Cirrus Logic GD5446 iirc) Initially, it's more stable, but still very slow, especially disk access.
  11. I tried VPC 2007 ages ago and found that it was missing the Virtual Additions DOS floppy image, so I struggled getting access to CD-ROM in real mode DOS. Maybe it was my installer? Or have MS dropped support for this in 2007? I don't intend to run multiple VMs and will be using one VM at a time. I rarely do anything else while that one VM is running, but if the VM is doing something that's taking it's time, I'll get sidetracked and start browsing forums in my host OS.
  12. I've recently been using Qemu and found that my Windows 95 VM is soooooo slow, it's almost unusable at times (p**ses me right off at times) ... it constantly locks up, even when doing basic windows operations (such as opening a window) I've got it set up as using a 'Standard VGA Card' with 'Soundblaster 16' emulation for sound, no network (at the moment) and emulating a 'Standard ISA PC' .... any tips to make it more usable? The hard drive is stored in RAW format. Is this the best? or should I use something else (like qcow or qcow2)?
  13. Hi all, Apologies if this has been done before. I'm wanting to use virtulisation technology to run legacy Windows OSes. I intend to run MS-DOS/Windows 3.11 and Windows 95 and/or Windows 98SE this way. I'll be running this on a Windows XP Professional PC of the following specs: AMD Athlon 64 3200+ (@ 2.2GHz) 1GB RAM nVida GeForce 8500 GTS graphics card (not sure if graphics card will make much difference or not, any opinions on this welcome) Windows XP Professional Service Pack 3 (it's a genuine OS, not that it should make any difference tbh) plenty of hard drive space (I've got nearly 1TB of unused hard drive space!) and all drives on my system are formatted as NTFS Currently, I've tried the following solutions: Microsoft Virtual PC 2004 SP1 - works ok, but often unpredictable and buggy at times .... at one point, despite my config not stating this, my Win95 VM has 4 floppy drives (F: G: H: I:) .... WTF is going on? VMware Workstation 6.5.1 - stupidly resource hungry. My VM ran slowly, and my PC ran like crap too. Sun Virtualbox (unsure of version, but most recent as of last week) - Runs quickly, no 'Guest Additions' (or equivalent) support, no official SVGA driver so had to resort to slightly buggy VESA driver (the VBE driver from Bear Windows), cannot get network to function properly. I've tried EVERY option but my VM cannot communicate with my host PC and no internet in VM. Qemu 0.10.2 - slightly unpredictable, sometimes emulating Cirrus Logic works, other times it doesn't .... wish it'd make it's bloody mind up. Also, sometimes it's resource hungry, other times it's not !?! WTF? Finally, not very easy to use. I end up having to reboot it and change settings all the time, including changing ISO mounted in the CD drive. Any advice appreciated. I appreciate that 1GB RAM may not be ideal, but at the moment, I'm money is very tight, so if you just say "get more RAM" I will ignore it, as I intend to do that, once I can afford it! So yeah, please vote for your favourite virtulisation solution or the one that will most likely meet my needs. The program must do the following: run my legacy OS in a VM without any random 'glitches' (see my above bullet point about Virtual PC) have 9x driver support for SVGA, Network & Sound (and if possible 3.x drivers for Network and preferably SVGA) not be too resource hungry (as in, hammer my CPU and hard drive for no f**king reason) must be acceptable to use. I've got no problems using command line (hey, I've been messing with Qemu with no front-end to it) but on the same note, I don't want to have to invest months learning how to use it (but spending a week learning it is acceptable) Thank you in advance and apologies if this has been done before.
  14. I already have the IEAK4 software, just not the customisation code. Also, the link with the download points to a page on Microsoft's web site that no longer exists
  15. Hi all, I'm in the process of creating custom CDs with customised IE versions for my several old systems. I've been using IEAK to do this. In the past, I once registered to get a customisation code from MS and got one for IEAK 5/5.5, but I'm also requiring a customisation code for IEAK 4. Obviously, MS no longer support this software, and plenty of internet searches have yielded poor results. Does anyone have, or know where I can get, a customisation code for IEAK 4.x please? Cheers woody.cool