xardas93s

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About xardas93s

  • Birthday 03/27/1993
  1. same thing happens, i will reinstall windows and i will try with another version of xp, oh and for u did worked?
  2. and i did change send with controlclick, but still nothing. can u guis use one of the scripts and compile in your pc and post the new exe to see if the problem is my windows/pc, if is then i will look for another windows cd to install. Tnx anyway for ur help, till now, keep it up
  3. sorry for the issue with the title as for the script, i did as radix said but still the same thing happens Im still looking for help, but i will try miself to do some changes in the script oh and what is the command to copy a file, like a crack, if is possible? i did another script to see if maybe i did something wrong or the program hab some issue ;This will install Setup - MV2Player Run ("mv2p.exe") ;License WinWaitActive ( "MV2Player Setup: License Agreement" , "I Agree" ) send ( "{SPACE}" ) ;Additional Tasks WinWaitActive ( "MV2Player Setup: Installation Options" , "Next" ) send ( "{TAB}" ) send ( "{TAB}" ) send ( "{TAB}" ) send ( "{TAB}" ) send ( "{SPACE}" ) ;Destination Location WinWaitActive ( "MV2Player Setup: Installation Directory" , "Install" ) send ( @ProgramFilesDir & "\Mv2Player") send ( "{SPACE}" ) ;ending the instalation WinWaitActive ( "MV2Player Setup: Completed" , "Close" ) send ( "{SPACE}" ) ;Delete Desktop shorcuts FileDelete ( @DesktopDir & "\MV2Player.lnk") after compile the same thing happens, oh and to compile i right click on the script file and select " Compile script " , maybe that is wrong, or can u tell me anoher way to make addon with this script without compile?
  4. i tryed to make a script, and so far i did it BUT , when i runed the script normaly it whent well, beter than i espected, but after i compiled the .au3 to .exe ,it hapened this: - the original exe's size was around 3 M but after compile is 284 KB (291,161 bytes) - when i try to run the new exe it just goes to status bar like this "2" and the number of those things is just increasing - this is the code : ;This will install Setup - IsoBuster Run ("acala3gp.exe") ;Welcome WinWaitActive ( "Setup - Acala 3GP Movies Free" , "Welcome" ) ControlClick ( "Setup - Acala 3GP Movies Free" , "" , "TButton1" ) ;License WinWaitActive ( "Setup - Acala 3GP Movies Free" , "License" ) ControlClick ( "Setup - Acala 3GP Movies Free" , "" , "TRadioButton1" ) Sleep ( 50 ) ControlClick ( "Setup - Acala 3GP Movies Free" , "" , "TButton2" ) ;Destination Location WinWaitActive ( "Setup - Acala 3GP Movies Free" , "Select Destination Location" ) send ( @ProgramFilesDir & "\Acala 3GP") send ( "{TAB}" ) send ( "{TAB}" ) send ( "{TAB}" ) send ( "{SPACE}" ) ; Start Menu Location WinWaitActive ( "Setup - Acala 3GP Movies Free" , "Select Start Menu Folder" ) send ( "{TAB}" ) send ( "{TAB}" ) send ( "{TAB}" ) send ( "{SPACE}" ) ;Additional Tasks WinWaitActive ( "Setup - Acala 3GP Movies Free" , "Select Additional Tasks" ) send ( "{SPACE}" ) send ( "{TAB}" ) send ( "{SPACE}" ) send ( "{TAB}" ) send ( "{TAB}" ) send ( "{SPACE}" ) ;Ready to Install WinWaitActive ( "Setup - Acala 3GP Movies Free" , "Ready to Install" ) send ( "{SPACE}" ) ;Installation Completed WinWaitActive ( "Setup - Acala 3GP Movies Free" , "Completing the Acala 3GP Movies Free Setup Wizard" ) send ( "{SPACE}" ) send ( "{TAB}" ) send ( "{SPACE}" ) i'm new to this script language and used to work with C++, so take me easy oh and sory for bad english