Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



Matt2908

Member
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Matt2908

  1. I had the same problem. I figured it out. Go to the network and sharing center> Click on view status> Bottom left click properties> Click continue when windows asks for permission> Click the sharing tab at the top> make sure to UNcheck Allow other network users to connect through this computers internet connection. That fixed mine hope it helps you. I spent 2 days changing things around on my laptop to no avail. unchecked that one box and it popped up saying extender found.
×