luisserrano.net

Member
  • Content count

    4
  • Joined

  • Last visited

Community Reputation

0 Neutral

About luisserrano.net

  1. I see dencorso, no problem anyway. Ill keep trying for a days, hope find solution. Was a pleasure, man. Greetings from Spain.
  2. Thanks dencorso. That is it. Windows detect HDD perfectly and work fine, although DriveDetect.exe (from Seagate) over windows cant rescue serial number or revision, and show this info: My MainBoard is an ASUS Maximus Formula II with BIOS up to date. Is it about my mainboard? Please feel free to ask me anything you find usefull about my pc specs.Any clue? Thanks again. Ill be over here. Dencorso, please. You asked me about my machine and BIOS firmware and I gave you that info. Could you tell me something about that? May i try hdd bios detection in another machine? Dont know what to do now. Reading you, its look like you may have the solution. Thanks again.
  3. Thanks dencorso. That is it. Windows detect HDD perfectly and work fine, although DriveDetect.exe (from Seagate) over windows cant rescue serial number or revision, and show this info: My MainBoard is an ASUS Maximus Formula II with BIOS up to date. Is it about my mainboard? Please feel free to ask me anything you find usefull about my pc specs.Any clue? Thanks again. Ill be over here.
  4. Hi all. (First of all, excuse my english, im spanish) This is my: "big BUT" I have fixed my STM3500320AS (Maxtor DiamondMax 22) with CA-42 and Hyperterminal succesfully. The HDD is accesible again and I got all my files and OS partitions back perfectly. This HDD runs OS again, no problems at boot time. All perfect. And now, i wan to update the firmware to prevent future fails. Ok... BUT My BIOS do not detect the STM3500320AS, even with brick problem fixed (BSY and Ogb)!!! So... If BIOS cant detect HDD, How the hell im going to use Seagate Firmware update softwares??? No Seagate firmware update software can find my hard disk without previous BIOS detection, i guess. Im right? Some people say i have to set SATA mode to IDE in BIOS config, and i did it, and it doesnt work. I know many people are in the same situation: BSY and 0gb fixed via hyperterminal, but hdd still undetectable by BIOS, so cant update the firmware. Please, help me. What can i do to get my HDD detected again by BIOS? Need it at all for firmware update, and im turning crazy. Thanks in advance.