jfettu

Member
  • Content count

    1
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jfettu

  1. I know this topic is old but I just stumbled upon this post and thought I could add some clarity. On Windows XP Pro, if you use a light colored background color, Windows automatically adjusts the color of the desktop font color to the opposite (black) for easy viewing. And if you use a dark color, Windows will adjust the font color to a light color (white). Now, the problem is when you use a light background image, depending on your settings your Font color could be light as well (with a black shadow) thereby rendering the Font barely readable. Here's a little trick I found that works great: - Start Menu |Control Panel | System : In the System Properties window, under the advanced tab, click on "Settings in the Performance Row. - In the Performance Options Windows, scroll down and uncheck the "Use drop shadows for icon labels on the desktop". Click Apply, ok and close the window. - Start Menu | Run | desk.cpl - in the Display Properties windows, under the Appearance tab, click on Advanced. - by default it should be pointing to Desktop if not, select Desktop from the drop down menu and choose a matching color to your desktop image. - click Ok, Apply, ok and now your Desktop Fonts should be a dark color in contrast to your light colored background IMAGE. Hope this trick helped out, Jules Fettu, IT. PS This trick should resolve the problem being experienced in post #5, white background, white font with dark shadows.