david09

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About david09

  1. Thanks for your reply. I have specified the Autologon in the oobeSystem setup pass. Using WSIM, there is a setting for Domain, and this is what seems to be throwing it off. If I leave it blank, it assumes "." as the domain when it tries to log in, which of course is not successful. The only way I've been able to get it to work is to type the computername into the Domain field but I'm really trying to get away from having to doctor the unattended file for each install. If I manually edit the answer file to remove the Domain line, I get the same result as if I leave the field blank in WSIM. Is the setting different for Windows 7 than from Vista? I would have posted this question in the 7 forum, but it seemed like that was mainly for newer features and not so much the basic stuff like this. Thanks again.
  2. I'm sorry if this has been covered, but I've been looking for a couple days without finding a solution. I have been using RIS to deploy XP images, skipped over Vista and am working on creating deployment packages for Windows 7. With our XP images, once setup was complete the system logged on automatically using the local administrator account (even though the machine joined the network as part of the unattended install routine). It ran a script specified in the [GuiRunOnce] section of the answer file that mapped drives to our local network to install additional application and to do a few other things. Very simple and worked very well. Obviously the Vista/7 methods of unattended installations are a lot different, and I'm still trying to piece it all together. Right now I have an unattended installation that seems to work fine - I can get it all the way to the Windows logon without any user input, and the machine is already joined to the domain. My question is; how can you use the Autologon setting to get it to log onto the local administrator account instead of the domain? I've tried leaving the 'Domain' field under Microsoft-Windows-Shell-Setup blank, but with that blank it tries to log into "." (.\Administrator). I am specifying the computername under Microsoft-Windows-Shell-Setup (4 specialize pass), and I suppose I could type the same computername into the Autologon-Domain field but it seems like there would be an easier way of doing this. This is also the same case for the RunSynchronous section. I'd like to specify that everything run under the local admin account. What am I supposed to type into the 'Domain' fields on the Autologon and RunSynchrounous-Credentials sections to get it to log onto the local accont rather than the domain? Thanks!