plissje

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About plissje

Profile Information

  • Country
  1. Hi all, I've been using WPI for quite a while now and it's a great tool. But lately, I'm having an issue with it. Yestrday I've decided to update my RIS image with the newest DP & updates/addons. But since the update, which was done on clean MSDN image of win xp sp3 vlk, im getting the following error everytime i run WPI: Could not create reboot file: File: C:\rb_config.js Error Number: 5 Error Description: Invalid procedure call or argument The thing is, I don't even use the reboot function. When the error appears, I also have an empty WPI Log. I had the history.js issue which was solved by running office 2k7 install from a batch after WPI, and this seem similar. My WPI folder is located in the reminst directory for it to be universal to all my images. I've attached the config.js & runWPI.bat which i use for the procedure. Would appricate some help, desprate here config.js RunWPI.txt
  2. Hi all, After digging my a** off @ Google for an answer, I've thrown the white towel and came here for an answer =). I would like to integrate DP's drivers into my RIS image, but for some reason i cannot get it to work. I'm using: - DP Base 8.12.5 - RVM Integrator 1.6.1 beta 2.1 (Is this really the newest?) - Autoimage 0.9.8 While i managed to integrate the update pack(latest post-sp3 QFE) and 2 add-ons packs( wmp11 & ie8 + updates by yum), the DP doesn't get integrated. I got about 90% of all the drivers i need and use, but I would like to have the other 10% covered by a DP so i wont waste time. I've read somewhere that DP cannot be integrated into an existing RIS image. If that's the case, how would i do it? Create a new one and slipstream it with nlite? Any help would be appreciated.
  3. EDIT: my bad, wasn't taking my time in understand it. Thx a lot for your help MrJinje, works great =).
  4. Hi all, I'm trying to change the show file extension setting for all users via cmd (for unattended installation), but I cannot seem to get it to work. I know about the HKCU key: reg ADD HKCU\Software\Microsoft\Windows\CurrentVersion\Explorer\Advanced /v HideFileExt /t REG_DWORD /d 0 /f What I want to change is the setting to ALL users, not just the current one. Is there any way to do it? I would accept any offer that is able to be run via batch or something not just the registry.
  5. im having the same issue as the topic's creator. Getting the error 70 permission denied on history.js. i'm using the wpi 7.7, and trying to install office 2007+sp2 on a winXP sp3 oem cd by dell, with slipstreamed updates using ryan's integrator and autoimage from RIS. tried switching to the exe with no help, tried using the .reg fix with no success either... any more ideas? i'm getting quite desprate..
  6. hi all, New to working with autoit so bare with me =) I've searching the script thread and found the babylon 7 installer, the thing is i dont have a .bof file and i have no clue on how to edit that script so i can input a username and license like there is in version 5 and 6 of the script.. some help would be greatly appriciated =)