Thauzar

Member
  • Content count

    395
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Thauzar

  • Rank
    4th Star Learner
  • Birthday 11/07/1983

Contact Methods

  • MSN
    thauzar
  • Website URL
    http://www.nickysprods.com
  1. thanks for your reply, just got back from work, will check all this info tonight. looks very promising
  2. Hello, My friend just got a job from home and they will be giving her a new PC (that's actually older and less performant than her current personnal one). So she wants to keep both computers one beside another, and switch from home to work in the most seamless way. I never done this, but I know it's possible, to have switch boxes to switch signal for the screen or keyboard, but I dont want her to end up with 3-4-5 switches to switch the screen, sound, keyboard, mouse, printer, etc. I'd like to hear your suggestions on the most efficient way to acchieve this. Do all-in-one solutions exists? Please put some links to related products if you know of any because I don't really know what I'm looking for so googling something I don't even know how to call is hard hehe. In this situation, cost is a factor to consider too. Thanks.
  3. How can I disable the big slideshow button that's inconveniently placed right between the previous picture and next picture buttons? I accidentally click on it very often and it's about as frustrating as hitting the windows key while gaming. Thanks
  4. Wow, it's not even 2 months since I got my computer back. Then, overnight, something happened and this morning I can't start it because I get BEEEEEP BEEP BEEP. 1 short and 2 long beeps, which means a video adapter problem. I know it's not a powersurge because my comp was plugged to an APC ups and it still works fine. I've seen surged powerbars and they do not work and they smell burned, here is not the case. Am I that unlucky? Is it possible that the new gfx I got in replacement of the old defect one, was defect too?
  5. Hi everyone. I am connected to the internet with Videotron as ISP, and for some times there had been a little app that would tell us our monthly internet usage. Now that tiger and vista are out, i realise that somebody converted that old app into a nifty little dashboard widget for his macOSX friends, though nothing came out for vista yet (this is user developped program, not isp work). After looking a while on google I only found an application that would convert Google Widgets to either macOSX or Vista, but not from OSX to Vista. Can anyone tell me if there is a program or an easy way to convert a mac widget to windows vista gadget? I don't have any programmation knowledge but I still can manage to copy-paste stuff and do a little editing if needed. Thanks for your replies
  6. Thanks for all the replies, with links and all, I'll take time to read everything. This seem like a HUGE problem. I just hope they fix this asap because here ppl are making a push to switch all Office suites to OpenOffice and I love the ribbon Thanks
  7. it reads 77,1 it's in decimal... 77,1
  8. In windows, if you open calculator and multiply 850*77,1=65535 In Excel 2007, if you multiply 850*77,1=62065,5 some people, in a legit Excel 2007 Enterprise edition, get a result of 100000!!! What's up with that? Can anyone here confirm this? How can we make sure Excel is calculating right? Btw my version is up-to-date, I can't tell for the enterprise one but still it's both answers are far from the right answer.
  9. Changed de drive letter in HK user and I don't know if it was already like that but they were fixed when I got to the HK current user ones. About to reboot, hope it worked And... it... WORKED!! many many thanks to you for this simple solution. I would have never known which key to fix. You are my hero of the day
  10. While sleeping I thought of a way that maybe could solve my problem without having to reformat or reinstall. I don't have time to try it this morning but tell me what you think. Simply: creating a new user profile, putting it administrator like my current profile. Then switch to the new one which should have all the correct documents and favorites folders in c:. Then moving them to D: and that should be it. I could then delete my old user profile. Could it be that simple? could it work?
  11. Hi, I just reinstalled windows vista 64bit, and the 1st thing I moved my documents and favorites and all those folders there in E:\user\. I also changed the drive's letter to D: since I wanted my 2 main drives to have following letters. But now I can't install Opera because it says some error 1325 Documents is not a valid short file name. it also seems to do this in office installation, about the favorite folder. Is there a way to recreate those folders in the c:\user\ emplacement so I can at least install programs? What the hell is that, it's the 1st time it happens and I've redirected all my documents folders from all my previous xp or vista installs without any problems. How can I fix this? Thanks
  12. yeah I guess he said GTS, cause i know I heard G and S and since it's only 8600GT or GTS.... but my old one was not a 7900 GTS but a GTO, it was the factory overclocked version of the GT anyway, anything is better than no computer at all, was about to go there with an old GF2 just to get my rig back! (no, in fact i went to the gamestore and bought a Nintendo Wii)
  13. Hey everyone Just to do a little follow up on the story. It's about 2 months since I sent my rig to the store and they detected the problem with my 7900GTO. Asus doesnt have replacement parts cause too many broke. After lots of paperwork and lost of times, I got 1 choice: take 200$ or a 8600GTS so I guess I got a new card that supports DX10 and (i didnt looked at the specs) i guess is better thant what I had. hope all works for good once I get my desktop back
  14. Ok my friend got a really strange problem with her desktop icon, it keeps disappearing. Each time, I set it back with one of the different methods I found while googling out, but it seems it's a recuring problem. Sometimes, it just disappears from the quickstart, sometimes the icon stay there but loses the link (and thus its "desktop icon" look. What's happening? What can I do to restore it permanently!