Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



executionerr

Member
  • Content count

    2
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About executionerr

  1. another succesfull restore from bsy error, thank you everybody:)
  2. hi, i've stuck with repairing my drvie i bought a ca-42 cable the same as, gnakh's. http://www.msfn.org/board/index.php?s=&amp...st&p=884790 for connecting i used some old cdrom cable than, 1 connected the cables like this: blue: data tx to hdd rx white: data rx to hdd tx black: gnd to hdd gnd yellow: power gnd to batteries - red: power +3v to batteries + (2 AA battery, without the batteries the ca-42 did nothing) http://img695.imageshack.us/img695/2937/dsc01404a.jpg the right is tha ca 42 the left is the cd cable http://img686.imageshack.us/img686/1963/dsc01406i.jpg first i wanted to try tried without inserting a paper to the hdd motor to make sure everything is ok. -connected the pins, the usb, than the sata power supply for the hdd power - than windows detected the cable, drivers installed - i checked which com port i connected it said, COM11 - installed hyperterminal private edition( becouse win 7 dont have hyperterminal) - made a new connection with COM11, 38400-8-N-1-N but i cant write anything in hyper terminal. ctrl+z don't work, tried switching rx and tx, but nothing happened. anyone have any idea what step i missed or what have i done wrong?? sry for my english
×