chuikingman

Member
  • Content count

    23
  • Joined

  • Last visited

Community Reputation

0 Neutral

About chuikingman

  1. The is VLAN id setting in some network/LAN interface .... how can I ping this lan/network interface in XP ..any freeware can do it ??? Please advice...
  2. I use win XP sp3 32 bit . Any freeware I can check the speed of lan interface ?? Please advice .
  3. I use Usb view : the problem usdb hd (IDE to USB) show below Device Descriptor: bcdUSB: 0x0200 bDeviceClass: 0x00 bDeviceSubClass: 0x00 bDeviceProtocol: 0x00 bMaxPacketSize0: 0x40 (64) idVendor: 0x05E3 (Genesys Logic, Inc.) idProduct: 0x0718 bcdDevice: 0x0041 iManufacturer: 0x00 iProduct: 0x01 0x0409: "USB Storage" iSerialNumber: 0x02 0x0409: "000000000033" bNumConfigurations: 0x01 ConnectionStatus: DeviceConnected Current Config Value: 0x01 Device Bus Speed: High Device Address: 0x02 Open Pipes: 2 Endpoint Descriptor: bEndpointAddress: 0x81 IN Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 Endpoint Descriptor: bEndpointAddress: 0x02 OUT Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 Configuration Descriptor: wTotalLength: 0x0020 bNumInterfaces: 0x01 bConfigurationValue: 0x01 iConfiguration: 0x00 bmAttributes: 0xC0 (Bus Powered Self Powered ) MaxPower: 0x30 (96 Ma) Interface Descriptor: bInterfaceNumber: 0x00 bAlternateSetting: 0x00 bNumEndpoints: 0x02 bInterfaceClass: 0x08 bInterfaceSubClass: 0x06 bInterfaceProtocol: 0x50 iInterface: 0x00 Endpoint Descriptor: bEndpointAddress: 0x81 IN Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 Endpoint Descriptor: bEndpointAddress: 0x02 OUT Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 the working imanition usb external hd show below Device Descriptor: bcdUSB: 0x0200 bDeviceClass: 0x00 bDeviceSubClass: 0x00 bDeviceProtocol: 0x00 bMaxPacketSize0: 0x40 (64) idVendor: 0x1BCF idProduct: 0x0C31 bcdDevice: 0x010F iManufacturer: 0x02 0x0409: "Sunplus Innovation Technology." iProduct: 0x03 0x0409: "USB to Serial-ATA bridge" iSerialNumber: 0x01 0x0409: "FDC0FD640000000FD0FFF1A60F3282" bNumConfigurations: 0x01 ConnectionStatus: DeviceConnected Current Config Value: 0x01 Device Bus Speed: High Device Address: 0x01 Open Pipes: 2 Endpoint Descriptor: bEndpointAddress: 0x81 IN Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 Endpoint Descriptor: bEndpointAddress: 0x02 OUT Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 Configuration Descriptor: wTotalLength: 0x0020 bNumInterfaces: 0x01 bConfigurationValue: 0x01 iConfiguration: 0x04 0x0409: "Bulk Only Configuration" bmAttributes: 0xC0 (Bus Powered Self Powered ) MaxPower: 0x01 (2 Ma) Interface Descriptor: bInterfaceNumber: 0x00 bAlternateSetting: 0x00 bNumEndpoints: 0x02 bInterfaceClass: 0x08 bInterfaceSubClass: 0x06 bInterfaceProtocol: 0x50 iInterface: 0x05 0x0409: "Bulk Only Interface" Endpoint Descriptor: bEndpointAddress: 0x81 IN Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 Endpoint Descriptor: bEndpointAddress: 0x02 OUT Transfer Type: Bulk wMaxPacketSize: 0x0200 (512) bInterval: 0x00 Show what is the problem .???
  4. They are IDe to USB device thaev make 3.5" internal HD to USB HD . My nother board can suppoort and work for transend , imagion usb hd . I also try remove the unknow device . but it appear again after I plug in and power . Please advice hwat driver I miss ....
  5. Hi, I use the new USB mass stroage devie .probably , it is use internal hd to build up . I find the XP cannot know the hardware . Lie the attach jpg file . Pleae advice how I can fix it .The hd is ok and no problem.
  6. Hi, I use XP ,I want to delay the startup time in the startup folder .I do not want to install other party software .Can I edit the registry to achieve this ??Please give me detailed ...
  7. I use cisco vpn client ver 4.6 in win XP and try to connect to VPN gateway that have public IP. My computer is connected by direct cable to a router .And this router is connected to internet by PPPoE . I use Cisco VPN client ver 4.6 and try to connect VPN gateway . But It is failure.The error is 412. But if the same computer connect to internet by PPPoE directly and the VPN client can connect the same VPN gateway without problem . Why do I cannot connect VPN gateway when there is router . How can I fix it ??? Please advice .
  8. How can I set up the computer(win XP) and router in order to expose the computer to internet . So, public can fto in and out to this computer . The computer is connect to the router that use PPPOE to access internet . The computer is connected the router by direct cable The router is TP link TL-WR740N.
  9. Hi, I use XP but my computer corrupt and all network adpator is disappear. I need to rebuild the network adaptor in order to recover the local lan adaptor. But when I use dial up network .Even I dial in and login success.The dial up network icon is established.But the WAN PPP/Slip interface is still missing when I type the command ipconfig /all. The destination ip cannot be ping .... How can I recover the WAN PPP/SLip interface for dialup network.... Please advice ... Microsoft Windows XP [Version 5.1.2600] © Copyright 1985-2001 Microsoft Corp. C:\Documents and Settings\chui king man>ipconfig /all Windows IP Configuration Host Name . . . . . . . . . . . . : chui-7803e0cdb6 Primary Dns Suffix . . . . . . . : Node Type . . . . . . . . . . . . : Unknown IP Routing Enabled. . . . . . . . : No WINS Proxy Enabled. . . . . . . . : No Ethernet adapter VMware Network Adapter VMnet8: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet8 Physical Address. . . . . . . . . : 00-50-56-C0-00-08 Dhcp Enabled. . . . . . . . . . . : No IP Address. . . . . . . . . . . . : 192.168.208.1 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : Ethernet adapter VMware Network Adapter VMnet1: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : VMware Virtual Ethernet Adapter for VMnet1 Physical Address. . . . . . . . . : 00-50-56-C0-00-01 Dhcp Enabled. . . . . . . . . . . : No IP Address. . . . . . . . . . . . : 192.168.44.1 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : Ethernet adapter Local Area Connection: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : VIA Rhine II Fast Ethernet Adapter Physical Address. . . . . . . . . : 00-04-61-43-05-E4 Dhcp Enabled. . . . . . . . . . . : Yes Autoconfiguration Enabled . . . . : Yes IP Address. . . . . . . . . . . . : 192.168.1.10 Subnet Mask . . . . . . . . . . . : 255.255.255.0 Default Gateway . . . . . . . . . : 192.168.1.1 DHCP Server . . . . . . . . . . . : 192.168.1.1 DNS Servers . . . . . . . . . . . : 192.168.1.1 Lease Obtained. . . . . . . . . . : Saturday, October 23, 2010 2:55:19 P M Lease Expires . . . . . . . . . . : Monday, October 25, 2010 2:55:19 PM Below part is missing ..... <PPP adapter PCCW: Connection-specific DNS Suffix . : Description . . . . . . . . . . . : WAN (PPP/SLIP) Interface Physical Address. . . . . . . . . : 00-53-45-00-00-00 Dhcp Enabled. . . . . . . . . . . : No IP Address. . . . . . . . . . . . : 10.2.6.144 Subnet Mask . . . . . . . . . . . : 255.255.255.255 Default Gateway . . . . . . . . . : 10.2.6.144 DNS Servers . . . . . . . . . . . : 10.2.1.34 >
  10. I use XP , how can I know which verison of WIFI , b ,g or n does the wireless lan card support in the notebook???
  11. Hi, I find the network adaptor in device manager WAN Miniport (IP) -Deterministic Network Enhancer Miniport Wan Miniport(IP)-Packet Scheduler Miniport is missing in safe mode win XP . How can I recover them ???
  12. it is totally not help ....... Please suggest useful method ....
  13. Hi, I use win XP . I create the broadband connection icon with suitable ISP username and password . But when I start this connection , I get error 720 ( the attached JPEG file screen ). It is work in another computer . the cable is ok . The win XP have been corrupted/crash before and the network icon is need to re-created by uninstall and re-install . How can I recover the broadband connection ???
  14. Hi, I use the TP link router(192.168.1.1) to connect two PC together and there is PPPoE in router and connect to internet . Both PC use cable connect to router. The XP HOme PC get IP 192.168.1.11 . The XP prod notebook get IP 192.168.1.10 . Both network adpator use DHCP to get IP from router. Both XP/PC bootup safe mode with networking . There is no firewall/virus scanner startup . Both PC can connect internet and web browse without problem. I can ping from the notebook 192.168.1.10 to PC 192.168.1.11 But I cannot ping from the PC 192.168.1.11 to notebook 192.168.1.10. Why I can ping one PC from one direction , but it is failure from another PC .... Please advice how to fix ....
  15. Hi, I find the WMPSCFGS.EXE virus/Trojan.agent .. I follow the link http://www.howtogeek.com/howto/9727/how-to-get-rid-of-the-wmpscfgs.exe-virus-a-reader-contributed-guide/ But after reboot, the virus/Trojan,agent WMPSCFGS.EXE is still found .. How can I remove it .... Please advice