sunilt@gmx.co.uk

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About sunilt@gmx.co.uk

  1. Did anyone get a SD35 firmware update from seagate, I searched for seagate website/support forums. They say SD35 is latest version, but i see some people suggesting SD3B as updated firmware. I searched google, torrents no file was found...it was something like brinks__SD3b.iso
  2. Now that i have unbricked my 7200.11 500GB ST3500820AS FIRMWARE SD35 I am confused if i should upgrade its firmware, or how long its going to remain stable. anyone with SD35 firmware having any problems after unbricking Anybody has found the unreleased firmware update for SD35, rumours its called SD3B....
  3. hI thanks for this thread, i was able to unbrick my drive, the only stupid thing which i was doing wrong was connecting tx from USB cable to GND pin of HDD, it was 3.00 am in early morning and i was eager to solve the HDD problem. But later in day, when i verified the connections , i was able to get prompt and run the commands only hiccup was @ m0 command during which i did not power cycle and it was stuck for around 5 min after which i repeated from step 1 and did a power cycle before m0 command and everything went perfect
  4. I tried 1) Loosen all screws and lift PCB and remount the PCB 2) Loosen all screws so far that the head connector is dissconnected. 3) Tighten only the head connector screw so that it get's contact again 4) Supply power to the disc, wait until you get the LED: blablabla message 5) Keep sending Ctrl z ( z in lowercase) had also tried Z in uppercase ( i kept sending for 3 minutes but i could not see the prompt at all ) the prompt keeps on alluding me.......
  5. I measured the Voltates GND and TX - 3.2 Volts GND and RX - 3.1 Volts The Power to HDD is coming from PC's SMPS, and USB is connected to Same PC, also I have connected the USB Cable GND to HDD GND When i Put a insulation between PCB and HDD, i.e. for Motor Pins or Other Pins ( rectangular set) , I am not getting any data from the HDD to terminal Only when i remove the insulation i keep getting LED: 000000CC FAddr:0024900D from Hdd every minute.....
  6. Unable to fix my 7200.11 MY HDD BARRACUDA 7200.11 500GB ST3500820AS FIRMWARE SD35 MADE IN THAILAND, ( WAS ATTACHED TO SEAGATE EXTERNAL FREEAGENT DESKTOP) Steps Tried 1.> Verify it is stuck in busy state, downloaded victoria 4.2 and ran a PCI scan and the busy was blinking occasionally. 2.> Verify the serial interface cable is working properly CA-42 Clone Chinese make, Blue, Red,Green White and Yellow, Ripped open the USB end connector and found that Green -> TX Red -> RX Blue-> GND Connected the cable to front USB connector of Desktop pc and it detected the USB -> UART and installed the driver from the cdrom which came with cable, the driver was Nokia CA-42 USB, no chip was mentioned. Connected TX with RX for loopback test Ran putty with 38400,8 N 1, none for hardware flow the loopback was successfull as the letters were getting echoed back on screen and when i removed the loopback the characters were not getting echoed. 3.> Inserted a thick paper between PCB and Hdd contacts and Connected TX from Cable to RX of HDD, Connected RX from Cable to TX of HDD and GND of cable to GND of HDD tried pressing CTRL + Z ( uppercase) and CTRL + z ( lowercase) .....no response Power cycle the system + HDD, no success Tried swapping the RX and TX cables , No Success Removed the paper between the PCB and HDD and Powercycle the system+HDD the putty ( terminal ) window was displaying (LED: 000000CC Faddr.........) every 1 min tried pressing CTRL + Z ( uppercase) and CTRL + z ( lowercase) .....no response , I would like you comments 1.> Since i am getting LED message in terminal window, does this means my serial interface is properly connected 2.> Do I need to add power ( 3.3v) to other pins