runt

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About runt

  • Birthday 03/24/1980

Contact Methods

  • AIM
    runt198641
  • MSN
    lord_runt@hotmail.com
  • Website URL
    http://smccloud.com
  • ICQ
    1538161
  • Yahoo
    lord_runt
  1. Ok, I lost my last unattended disc somewhere in my basement. No big deal, I'll just grab my copy of XP Pro Corp. MSDN edition and slipstream SP2 the hotfixes, make the image and use it, right? Wrong, everytime I either try the image in MS Virtual PC or burn the disc in Nero I get an error saying to insert the Windows XP Pro CD into drive A:. Now on my computer, drive a is a 3.5" floppy drive so that won't work. My plain XP cd doesn't have SP2 on it, and I tried creating one with just that slipstreamed, same problem Do I have to slipstream SP1 onto it and then slipstream SP2 onto it to get it working? I really need the disc to do a repair install of Windows on my system (so I can have it up and running properly ASAP) and this is bugging me.
  2. here is my runonce.cmd file. as i said before, spybot installs fine if i do it from the command line using the same syntax, just not from this file. ECHO. ECHO Installing Adobe Reader 6 ECHO Please wait... start /wait %systemdrive%\install\Applications\AdobeReader6\AdbeRdr60_enu_full.exe -p"-s /v\"/qn\"" ECHO. ECHO Installing Sun Java VM 1.4.2 ECHO Please wait... start /wait %systemdrive%\install\Applications\SunJava\j2re-1_4_2_05-windows-i586-p.exe /s /v/qn ECHO. ECHO Installing Norton Antivirus 2003 ECHO Please wait... start /wait %systemdrive%\install\Applications\NAV2003\NAV\NAV.msi /QB ECHO Installing Open Office v1.1.2 ECHO Please wait... start "" /wait %systemdrive%\Install\Applications\OOffice\setup.exe -r:%systemdrive%\Install\Applications\OOffice\setup.txt -debug ECHO. ECHO Installing TweakUI 2.10 Powertoy ECHO Please wait... start /wait %systemdrive%\install\Applications\PowerToys\TweakUI.msi /qb ECHO. ECHO Installing WinRAR 3.20 ECHO Please wait... start /wait %systemdrive%\install\Applications\WinRAR\wrar330.exe /s ECHO. ECHO Installing Nero ECHO Please wait... start /wait %systemdrive%\install\Applications\Nero\Nero63117.exe /SN=XXXX-XXXX-XXXX-XXXX-XXXX-XXXX /WRITE_SN /SILENT /NOREBOOT /f ECHO. ECHO Installing Daemon Tools ECHO Please wait... start /wait %systemdrive%\install\Applications\DaemonTools\daemon.msi /qn /norestart ECHO. ECHO Installing Partition Magic ECHO Please wait... start /wait %systemdrive%\install\Applications\PartitionMagic\Setup\setup.exe /s /v/qn ECHO. ECHO Installing QuickTime ECHO Please wait... start /wait %systemdrive%install\Applications\QuickTime\QuickTimeFullInstaller.exe ECHO. ECHO Installing Flash and Shockwave Player ECHO Please wait... start /wait %systemdrive%\Install\Applications\Shockwave\Flashshockwavefull.exe /s ECHO. ECHO Installing Spybot ECHO Please wait... start /wait %systemdrive%\install\Applications\spybot\spybotsd13.exe /silent ECHO. ECHO Redoing attributes on Trillian Files ECHO Please wait... start /wait ATTRIB -R "C:\Program Files\Trillian" /S /D ECHO. ECHO Installing Photoshop ECHO Please wait... start /wait %systemdrive%\install\Applications\Photoshop\setup.exe EXIT
  3. Ok, i'm using the /silent switch to install Spybot S&D since thats all I found in the Application Switches forum. However, during my GUIRunOnce phase I get a command prompt during the Spybot install, it never installs. If I change type the same command again in the window it installs however that isn't very unattended Does anyone know what could be causing this and how to fix it?
  4. Ok, I have a Leadtek nForce2 motherboard and am wondering what order to install the drivers in in an unattended install.