• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About dv8

  1. Hopefully someone has some ideas here, i have made a bart pe iso, all the tools i want/need, they all work well... shortcut converters and all... except when i add the wireless service/tools when i try to boot from the iso it says cant find nds.sys and stops. So i rebuilt it making sure ndis.sys was everwhere it should be, still the same error. Any ideas? same as this one that no one answered: I am using 3.1.4 of Bart Pe and I can successfully build a cd but when I use it to boot, i get an error message about not being able to find/load ndis.sys. It is there and on the cd and in the proper place. Anyone have any ideas?? but its ONLY when you add the wireless drivers
  2. perfect!!!! the /qn worked ! Thanks for the help! much appreciated... now time to fight with winamp
  3. okie.. imma try it right now.. ill let u know in 30mins
  4. prathapml Okay i did what you said, and it starts to install , yet im still asked about auto run and if i want to disable it, as well it tells me something about seearching for previous disk images... heres the code im using after you said to change it. REG ADD %KEY%\005 /VE /D "VMware Workstation" /f REG ADD %KEY%\005 /V 1 /D "%systemdrive%\install\Applications\Vmware\VMware.msi /QB ADDLOCAL=ALL DISABLE_AUTORUN=1 DESKTOP_SHORTCUT=1 SERIALNUMBER=xxxxxx Any ideas why i still get auto run questions and image questions?
  5. Here is how i have it now, and it still does not work.. what have i missed?
  6. Tried Kaspins code, thanks for the tip, but it didnt work. I put it in exactly like this: REG ADD %KEY%\005 /VE /D "VMware Workstation" /f REG ADD %KEY%\005 /V 1 /D "%systemdrive%\install\Applications\VMware\setup.exe /a /s /v TARGETDIR=\"%systemdrive%\Program Files\VMware\\" ADDLOCAL=ALL DISABLE_AUTORUN=1 DESKTOP_SHORTCUT=1 SERIALNUMBER=xxxx-xxxxx-xxxxx-xxxx /qn" /f Alas it did not work... just flies right by it, like it doesnt see it.
  7. okay i just tried it and it still doesnt work.. can anyone give me any ideas as to why? tnks dv8
  8. Is this the right way to write it? I can t seem to get it to install. REG ADD %KEY%\005 /VE /D "VMware Workstation" /f REG ADD %KEY%\005 /V 1 /D "%systemdrive%\install\Applications\VMware\setup.exe /a /s /v" /qn TARGETDIR="%systemdrive%\Program Files\VMware\" ADDLOCAL=ALL DISABLE_AUTORUN=1 DESKTOP_SHORTCUT=1 SERIALNUMBER=xxxx-xxxxx-xxxxx-xxxx /qn"" /f Thanks in advance
  9. yes i noticed the typo in AAcro-Reader that was when i pasted.. it is just Acro-Reader on the setup.reg
  10. OKay i have followed the first part of these instructions on how to do this....(w2k btw) I created the Setup.reg, and all the batch files, basically i copied everything that was on the first part of this post. It will not run on first restart, nor will it grab the files i want to set up, i have to click the install.cmd manually in the c:\install file after windows setup, then reboot, but then i only see the last two things happening..basically the cleanup.. it does not install the adobe, abobe update, and mcafee. Here is my setup.reg Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx] "Title"="Installing Applications" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx\zz110] "1"="C:\\Install\\Acrobat\\AdbeRdr60_enu_full.exe -p /s /v/qn" "@="Acrobat Reader 6" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx\zz120] "1"="C:\\Install\\Acrobat\\AAcro-Reader_6.0.2_Update.exe /s /v/qb" "@="Acrobat Reader 6 Update to 6.02" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx\zz130] "1"="C:\\Install\\Virus\\win2k.msi /qn" "@="Mcafee Virus Scanner" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx\zz140] "1"="C:\\Install\\Remove2.cmd" @="Removing Setup Files & Restarting the Computer" [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx\zz150] "1"="regedit.exe /s C:\\Install\\regtweaks.reg" @="Registry Tweaks" Here is my cmdlines.txt [COMMANDS] ".\install.cmd" ".\user.cmd" And my install.cmd is here CLS @echo off ECHO. ECHO Adding Windows Update Method REGEDIT /S %systemdrive%\install\Setup.reg ECHO. Any help is apprecaited...
  11. Using a windows 2000sp4 slipstream. I have the files copied to the cd correctly, followed the tutorials etc. But the runonceex.cmd doesnt seem to run correctly. However, the files are copied to the hard drive and i can see them in windows explorer under c:\install\applications\ My runonceex.cmd shows this: cmdow @ /HID @echo off SET KEY=HKLM\SOFTWARE\Microsoft\Windows\CurrentVersion\RunOnceEx REG ADD %KEY% /V TITLE /D "Installing Applications" /f REG ADD %KEY%\001 /VE /D "Preparing Installation..." /f REG ADD %KEY%\001 /V 1 /D "%systemdrive%\install\Applications\prepare.cmd" /f REG ADD %KEY%\002 /VE /D "Acrobat Reader 6.0" /f REG ADD %KEY%\002 /V 1 /D "%systemdrive%\install\Applications\Acrobat\AdbeRdr60_enu_full.exe -p"-s /v\"/qn\""" REG ADD %KEY%\003 /VE /D "Mcafee" /f REG ADD %KEY%\003 /V 1 /D "%systemdrive%\install\Applications\Virus\w2k.msi /qn" /f REG ADD %KEY%\075 /VE /D "Cleaning Up and Rebooting" /f REG ADD %KEY%\075 /V 1 /D "%systemdrive%\install\Applications\cleanup.cmd" /f EXIT I have the reg.exe copied to the %OEM%\system32\, whats happening is on adobe it whips by lighting fast and doesnt install, and with mcafee it says cannot find the file.. but its there on the hard drive cause i can see it now and run it manually.... Any ideas??
  12. Hi there, I would like to be able to install programs in windows2000 after setup is complete, how do i go about this. Seems the runonceex.cmd i use on xp doesnt work. I get really odd errors. Is there one thats available for windows 2000? Also, if some programs need a reboot to complete install, how does one go about that? Thnks in advance, dv8