Fed03

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Fed03

Profile Information

  • OS
    Windows 7 x64
  • Country
  1. Pritnt Brm.exe.mui is damaged or inaccessible... :realmad: EDIT: installing WAIK......
  2. same error Error: 0xc1420117 The directory could not be completely unmounted. This is usually due to applica tions that still have files opened within the mount directory. Close these file s and unmount again to complete the unmount process. The DISM log file can be found at C:\Windows\Logs\DISM\dism.log i DON'T have WAIK installed EDIT: i can't take ownership too...access denied
  3. now i receive this Uploaded with ImageShack.us HELP EDIT: serching for dism.exe showed no results....how is it possible?
  4. now rt7lite freezed during muonting image step in the beginning.... now, i can't start rt7lite because the WIM image is mounted but in cmd i've tried theese command Dism /cleanup-wim dism /unmount-wim /mountdir:%temp%\rt_mount /discard dism /unmount-wim /mountdir:%temp%\rt_mount_boot /discard for the first and the last command no problem all goes right but when i use the second one i receive this error Error: 0xc1420117 The directory could not be completely unmounted. This is usually due to applica tions that still have files opened within the mount directory. Close these file s and unmount again to complete the unmount process. The DISM log file can be found at C:\Windows\Logs\DISM\dism.log what can i do? ty
  5. Hello! Have you use the button "Apply" to make the modifications on your new Windows Image before create the ISO file, and add Win7.iso name at the end of the file (example)? You can also try "Search" to find where is located your ISO file on your computer! just done it....no results...i'm going to try to make a new one image
  6. hi, i've just installed this new rc from the 1.4 that i've unistalled before...all it's ok but when i try to make the iso the prog says that the img is created but in the folder there isn't anything and also i can't directly burn because it doesn't create the temp.iso..i've tried many times but the result didn't change. THX