• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About sangalaviral

Profile Information

  • OS
    Windows 7 x86
  1. Fixed this issue also....just restarted the application and voila the iso option was then enabled....thanks for the app and making the process automatic
  2. Can Anybody tell whats wrong why the option to make iso still disabled???
  3. Problem solved: I didnt had 7 zip in my computer that is why it was giving the error Thank you for the help
  4. Can't see it yet. Did it extract the windows6.1-KB976932-X86.exe to SP1? Yes i did extract it
  5. Please find the ini file attached....i deleted the file and restarted the program to land on the same error Se7en_UA.ini
  6. 1) Make a new fresh copy of your DVD Windows 7 on a folder! 2) Create a folder, named, i.e. C:\SP. And copy/paste KB976932(xxx).exe inside (the one you need: x86 or x64)!. 3) Launch Se7en_UA with SP1 Injection 4) When the dialog box ask you: Do you want to ADD all language files included?... Choose the button: YES Followed these steps but after clicking Yes a CMD windows was opened up saying c:/Se7en_UA>Title Right Click And Run As Administrator. After this when i Try to run Se7en_UA.exe under that mentioned folder as admin i am being asked to select the to select the windows edition to which i select Ultimate and again being To Inject SP1 using 7zip I click Yes then shown the same error RUN TIME ERROR 5 INVALID PROCEDURE CALL OR ARGUMENT. Please Help
  7. I have tried it many times...when i try to inject the leaked RTM SP1 i get and error 5. If possible can you please tell me the way out of this?
  8. New link is giving me this 404 - Component not foundYou may not be able to visit this page because of: 1. an out-of-date bookmark/favourite 2. a search engine that has an out-of-date listing for this site 3. a mistyped address 4. you have no access to this page 5. The requested resource was not found. 6. An error has occurred while processing your request. Please try one of the following pages: * Home Page If difficulties persist, please contact the System Administrator of this site. Component not found The link provided on the website is invalid and being correct. The link i have posted here is working fine
  9. link to the new package EDIT:NEW Package working perfectly
  10. Update from developer BEN Package had some problem itself and the new package is being uploaded in few minutes. He has manually fixed mine problem and now working fully perfectly
  11. again that website is down...maybe they are uploading the new version