vfwh

Member
  • Content count

    3
  • Joined

  • Last visited

Community Reputation

0 Neutral

About vfwh

Profile Information

  • OS
    Windows 7 x64
  1. Well, it's a hell of a weird story, but it's, er, "fixed", so to speak. Basically, if I ease out the headset jack just a fraction, then it works... There's some issue also about the fact that trrs (mic and audio out in the same jack) is not implemented properly in Bootcamp/Win7. It's threrefore probably related, as the trrs depends on finer position of the connector in the jack, I guess. Or something. You can go here to find out more details about that story and how broad of a user base that issue affects, with Apple obviously not giving a rat's a**: http://discussions.apple.com/thread.jspa?messageID=11200699 Cheers. V. P.S.: I did of course try several driver versions for the internal Cirrus Logic and so on, to no avail.
  2. You can't disable ACPI, this is required for using Windows >= Vista. Have you tried the latest Bootcamp? So, problem identified and circumvented for now, not solved. It turns out that this crazy processor hogging happens when I connect a headset to the headset jack. Plug it in, boom, CPU at 100%. Unbelievable. As it happens, I also had a huge network latency problem (my 10Mbps connexion wouldn't go past 300Kbps - i.e. instead of 2-3Megabytes per second I'd get 10Kbytes per second download). I thought it was related. In fact it wasn't. So I have also, eventually, connected an external WiFi device (Belkin F5D8053) and it works. I think it's very clear now that the Atheros WiFi installed on the 27" Core i7 basically doesn't work with W7 Bootcamp. I have reinstalled drivers and so on (BTW, finding Atheros drivers on the net is close to impossible). Will have to wait until they release new drivers before I enable it again. It works like a breeze on Snow Leopard, though. I'll investigate the headset freaky issue. Will resintall or change drivers and see what happens. Will keep you posted. Thanks for posting.
  3. Hey MagicAndre, I followed your very instructive method and got to the bottom of it (BTW, might be interesting to point out that one needs to de-select all in a custom install of the SDK, and then only select Development Tools - including the .NET part. Then it's only a 400Mb download). My problem now lies in the fix. I am running W7 64-bit on a 27" iMac (late 2009 model) on a Core i7 (quad) using Bootcamp 3.0 with OSX SL 10.6.. I'm currently downloading the 3.1 update of Bootcamp, but am not hopeful that it will solve my problem. The process you described yielded the very clear finding that ACPI.sys is causing the pb: This is using up a full processor out of my 4 processors 100% of the time... My iMac is red-hot. Now I have cruised the forums all over the place, but nobody has identified this particular problem with Boocamp on this iMac, although similar problems point to the fact that one should disable ACPI compatibility stuff. My problem? My Windows 7 won't let me do that. I just don't get the Remove or Disable buttons when I go to these devices. I can't go in BIOS either as there is no BIOS, it's Bootcamp. I'm at a loss here. Just to be quite complete: I'm running Windows with Bootcamp, but also have VMware installed on the machine, using the Bootcamp intall when in OSX. I've tried disabling the VMWare stuff while in native W7 mode, but it doesn't change anything. Any pointers? (It's extremely rare that I post a question, usually the answer is already somewhere. In this case, it isn't, or I'm really not looking right.)