• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About garyb916

Profile Information

  • OS
    Windows 7 x86
  1. Hello, I'm still having the same issue. Starting the uPnp service and disabling the "allow other users to connect through this connection" didn't work unfortunately. I am noticing that when I go to "Media Streaming Options", the 360 is not listed on local networks, but only when I select "all networks". I have checked the subnet masks and they both say the same thing, which I'm hoping means they're on the same subnet. I'm not sure what to do from here but I'll keep looking and post back when I figure it out. ps - the 360 is wired and the laptop is wireless. It works fine when the laptop is plugged into the router with an ethernet cable.