Re515tance

Member
  • Content count

    11
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Re515tance

Profile Information

  • OS
    XP Home
  1. Awesome thanks for that link to SSD, was exactly what I needed. Anyone gonna try there hands at Nero 8 OEM? Huh Huh...LOL From what I have seen Nero would be a PITA to setup unattended. I thought I would try though, doesn't hurt to ask though.
  2. Anyone know if these add-ons exist already? This is the NERO 8 Essentials OEM version, that automatically inputs its 'OEM' activation key during its install. If needed I can upload a zipped copy to my web server, and provide you a link for it. My attempt at this one failed miserably. The spybot s&d 1.6.2 I created seemed to do ok, but it was the culprit that caused a BSOD during windows xp boot. My test install work correctly after I removed my Spybot Add-on.
  3. Re515tance, I always do. I use a saved Last Session, but start with a fresh copy of my CD files/folders. As with many things you can get away with some changes to an existing nLite modified source, I cannot tell what you can and cannot do. Perhaps nuhi (author/owner) can, but he has not been seen here for quite some time. What do you mean by "WinXP-SP3 image"? Of course you can start with a CD that has SP3 integrated. And it also true that you can integrate SP3 and save that and go from there. I don't even do that since integrating SP2 (XP x64 - no SP3) goes so fast. Enjoy, John. I mean the ability to re-use the first WinXP disc copy that I created in nlite.
  4. Hmm, please excuse me for asking...So each time I need to create a new Image, I should recreate everything from scratch? So why is there the ability to load up a previous WinXP-SP3 image in the beginning, before loading any of the last session stuff and add-ons? And should I be going in and deleting out the old images from the folder before I redo them?
  5. I am having a problem with the system hanging up @ (registering Compponents) part of Windows XP SP3 install. I have created a good working copy of WinXP SP3 + Critical updates. I tested that installation 3 times in VirtualBox without any problems. The problem started when I added the last 3 add-ons (see Last Session.ini), which are Adobe Reader, Flash + Shockwave Combo Add-on, and Java. All are the lastest ones I downloaded here. When it starts to install these add-ons I can actually see Adobe Reader install because it ask me to install Google thingy, which I uncheck and continue, then I see Shockwave finish its install. Then after that it just hangs up at 13 minutes left - I let it goes for several hours before shutting it down. What am I missing, I don't have much more hair to pull out. Ha Ha One other question is there a way to stop the google thingy coming up on the AcroRead install? Also on a side note, I mainly use nLite on a WinXP Pro machine at work. However I tried using it with my Windows 7 Ultimate, creating a WinXP setup and I ran into all kinds of problems (unable to copy files, files inaccessable, etc.). Is this normal? And would it work if I used the WinXP snap-in for Win7 to run nLite. LAST SESSION.INI
  6. Hello, I am hoping someone has these made already. I am looking for AVG free9.0, Malwarebytes, and Paint.Net Any assistance to make these, or a link to point me in the right direction would be GREAT!
  7. I created my own add-ons, cept for the IE8 by Onepiece. And yes I did search for (already made) addons for the applications I needed, but I found that most were old versions of the program. So I researched how to get what I needed done. BTW ty for that java addon link. currently I am working on a new iso without the IE8 Updates and the Windows media updates, gonna see if that stops the reboot issue. I wish there were an easier way to determine which updates and hotfixes/patches to leave out of the addon process for maybe actual update post install.
  8. Here is my entries for java. just simple ENTRIES_java.ini
  9. Ah Ha I see what you mean about media player updates , and what spoiled said about IE8 updates. Thanks for the mention about Virtual Box too. Got it running and saves some time burning coasters. I will upload my entries.ini in a bit, all the files are on my machine at work.
  10. yes, you are right. I am working on that as we speak. However I decided to attach my .ini file, maybe someone can see the culprit. Last Session (205603.19-16.01.32).ini
  11. First off I would like to say...."This is some really awesome software!!!" IMO much better than the MS OPK Tools for XP, and A LOT easier and quicker to setup. However I am have one little hang-up. I'll explain : I just became familiar with nLite only a few days ago, so be nice to me. I have been researching, watching tutorials etc. to get as much newbie knowledge on using this software as I can. I started small, basically trial and error, creating a few coasters, and playing with the different options... 1st disk was a basic Win XP Home SP2 slipstreamed with SP3, and worked perfectly. 2nd disk I added drivers for my testing machine and was successful. Next disk, Win XP Home SP3 with ALL critical updates, IE8 by Onepiece, and drivers, which again was successful. I then learned to make my own add-ons for the software installs I want to happen, and this is where my hang-up has started. It seems that most of the apps (addons) I created for the install seem to work great, but something is causing a restart during the add-ons installation process. (I believe Windows shows Registering Components at this point) So I went back and created a WinXP SP3 + Crit Updates + IE8 and only included the latest Adobe AcroRead, Flash, Shockwave and Java. And still get a restart during the addon installation. I have a sneaky suspicion its Flash causing this. Anyone have any thought or knowledge how I can be more certain and how to correct it? Thanks in advance for any help