• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About WIN98SE

Profile Information

  • OS
    none specified
  1. Win98SE with IE 5.5 Firefox 3.5 with FoxScape Theme Seamonkey 2 with Classic Default Theme Awesome
  2. Hi, I uninstalled java 6 u22, then I used CCleaner the Cleaner option (Java box ticked) and the Registry-option. Then reboot. Copied the jre-6u23-windows-i586.exe file to c:\ Then Start-->RUN c:\jre-6u23-windows-i586.exe /s after the installation i unticked the Java NEXT Gen-Plugin box in the Java-Preferences? then renaming the java nextgen-plugin-folder in program files\Java\jre6\bin then testing I am using Win98SE German IE6 SP1 Unofficial IE6 SP1 Update Pack 3.4 DirectX 9 Dec 2006 and Nov 2007 and a security update from Windows Update Windows 98 SE Service Pack 3 (BETA 4) changed all Fonts for Menu, Symbols to Tahoma(Western) I installed this programs 7-Zip 9.20 Adobe Flash Player Plugin Adobe Systems Incorporated Allgemeine Runtime Files (x86) Sereby Corporation CCleaner Piriform 2.36 Foxit Reader Inoffizielles Service Pack Tweaks (nur entfernen) Internet Explorer 6 Q982381 IrfanView (remove only) Irfan Skiljan 4.27 Java 6 Update 23 Oracle 6.0.230 KernelEx 4.5 RC 5 Microsoft .NET Framework 2.0 Microsoft Corporation Microsoft Internet Explorer 6 SP1 und Internettools Microsoft Visual C++ 2005 Redistributable Microsoft Corporation 8.0.59193 Mozilla Firefox (3.5.15) Mozilla 3.5.15 (de) SciTech Display Doctor Virtual Machine Additions Microsoft Corporation 13.823.0.0 VLC media player 1.1.5 VideoLAN 1.1.5 I have no Windows ME and RP 9.7.0. But in my case I would bet on IE6 SP1 with unofficial Updatepack and Win98SE Service Pack 3(another;patched kernel32.dll). Sorry for the problems but it worked so smoothly, I thought there is only a problem with the Installer.
  3. Java SE 6u23 Runtime is out there If there any problems/crashes with the install-routine just use the Silent-parameter in a Windows-DOS-Shell(command-line?) or Start-->RUN jre-6u23-windows-i586.exe /s
  4. Firefox or better SeaMonkey 1.1.19 it has the same Gecko-Engine like FF2 and Thunderbird 2 but it is more "recent" Opera 10.63 but opera 10.10 is the last version which supports the old java plugin for java 5 Update 22 and java 6 Update 7
  5. Hi, I am using Virtual PC 2007. It can not virtualize a 64Bit Guest and the emulated hardware is just outdated like the S3 Trio graphiccard. But the latest Flash and even Shockwave(Slim) runs perfectly with WIN98SE and KernelEx. It can only be the -in my case virtualized- CPU! Just download CPU-Z and you can see which Instructions your CPU has.
  6. does not work for Java in Firefox 3.6.8. An example of Java that does work for me is: (You will have to wait for stormy weather to see the rain formations moving.) That is not a Java-Applet, it is a Flash-Application,Applet...?. Just Right-click on the map and you will see it.
  7. It is really a bug of the new Java 6.21. It does not unregister the NextGenPlugin for Mozilla-Browsers correctly. I tested it with Seamonkey 1.1.19 and Firefox 3.5.11 Maybe EvanD's NextGenPlugin was already "unregistered" before the update to 6.21. I really do not have a clue how to unregister a Mozilla-plugin. But I do not believe that Java works with Firefox 3.6.8. I thought Firefox 3.6.8 only works with the NextGenJavaPlugin. I tested it with
  8. Hi, Java 6 Update 21 works with Firefox 3.5.11 and KeX. Have you checked your plugins in Firefox 3.5.11? I disabled the Java Next Gen Plugin in the Java-"Preferences?" But the latest Java6.21 and/or Firefox 3.5.11 ignore this setting. Even when I deactivated the Java-NextGen-Plugin in Firefox-Plugins Java did not work. My workaround: Renaming the "C:\Programs\Java\jre6\bin\new_plugin" directory to maybe "C:\Programs\Java\jre6\bin\damnnew_plugin" Then Firefox will only find the classic Java Plugin.
  9. With Opera (last version) everything is running like a charm It has his own java system, all add-ons are included, and it is one of the faster browser You only have to install the Flash plugin (with KernelEx, if you want the last version) or to use the 2 files as you said. I have no experience with Opera! I read this: Opera uses the Java Runtime Environment (JRE) on your system directly instead of using the plug-in to run Java applets. It is not possible to use the Java plug-in with Opera. JRE can be downloaded from: (Multiple operating systems) Follow the instructions on the Sun page to install JRE. When the installation is complete, you need to restart Opera to be able to use Java applets. And with Opera 10.51 i get this with opera:plugins Java Platform SE 6 U19application/x-java-applet application/x-java-bean application/x-java-vm application/x-java-applet;version=1.1.1 application/x-java-bean;version=1.1.1 application/x-java-applet;version=1.1 application/x-java-bean;version=1.1 application/x-ja$ C:\Programme\Java\jre6\bin\new_plugin\npjp2.dll That's the Java Next Gen Plugin! How can you convince Opera 10.51 to use its own "Java-Runtime", or the classic Java Plugin? With Opera 10.10 this testsite give me a tick for the Java_plugin With 10.51 it is the same not working javaNextGen_plugin-thing like Firefox 3.6.
  10. about unicows.dll maybe there are many more unicows.dll files on his virtual harddisk. The VPC2007SP1 VMAAdditions and the latest Java Runtime comes with outdated versions of unicows.dll. I deleted the VMAAdditions unicows.dll and I updated the Java-Unicow.dll with/in? the MS-Dos-Mode of Win98SE. Changing all fonts in the Display-Appearences? to Tahoma(Western) and the Null-Characters in Firefox 3.5.8 are gone. It is really a scavenger hunt to make a modern Browser plus the latest Java and Flash running with Win98. Java: Installing halts, you have to install the jre1.6.0_19.msi in the Sun\Java\jre1.6.0_19-directory manually. PS. easier way: With no internet connection the Install do not halt. I tested it with the latest JAVARuntime! unchecking the Java-Next-Gen plugin in the System-Appearences/Preferences? of JAVA. The next-Gen-Plugin of Java do not work with Win98. And Firefox 3.6 only supports the Next-Gen-Plugin. But Firefox 3.5 supports the classic-Java-Plugin. Flash is easier: you have to get the latest NPSWF32.dll and flashplayer.xpt file. Maybe from existing installation, or by extracting the Flashinstaller(Opera,Firefox,..) with 7-Zip. Then copy these two files into the Firefox/plugins-Directoy. And at last: With general.useragent.override and general.oscpu.override in the prefs.js-File of Firefox you can show that you are using Win98. KernelEx sets the Useragent and OS-Cpu to Windows NT5.0(Win2000) in Firefox 3.5 by default. You can check it here But only for Firefox itself, not for the Java-Plugin for example. My english is to bad to explain these features, but just google for it.
  11. First of all: Sorry for my bad English! I'am using VPC 2007 SP1 all Updates. Maybe you haven't got the Hotfix Rollup? I have Windows98SE as Guest. 98 SE SP 3.0 BETA 4, Directx 9 Dec 2006, KernelEx 4.5 Beta2, My workaround for missing Fonts with Firefox 3.5.8: Changing the Screen Resolution of Win98 before running the Firefox. But it do not help against NULL-Characters at the End of menus for example. I never got Fonts problems with programs that have official support for Win98, like Firefox 2, Seamonkey 1, KernelEx-Installer,... Nevertheless the emulated Graphiccard and the VMAdditions-Driver for it is just "bad". Even simple 2D-Games do not run like Warcraft2 Battle Net Edition or Command and Conquer 1 for Windows. Games are not the porpuse of these Virtualizer. I hoped to get a chance playing old Windows 95/98 Games that do not run properly with Windows XP.