Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



nuggetbro

Member
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About nuggetbro

Profile Information

  • OS
    none specified
  1. I have a Dell E6410 and a HP DC7100. I am trying to get them to RIS happily together with no luck at all. Basically, the DC7100 will RIS fine, if I don't have anything but - [MassStorageDrivers] "IDE CD-ROM (ATAPI 1.2)/PCI IDE Controller" = Retail If I go and add - "Intel® ICH8M-E/ICH9M-E/5 Series SATA RAID Controller" = OEM It blue screens with 0x0000007E If I remove the line it builds fine. Below is what my TXTSETUP.OEM looks like - ; Copyright © 2003-10 Intel Corporation ;############################################################################# ;# ;# Filename: TXTSETUP.OEM ;# ;############################################################################# [Disks] disk1 = "Intel® Rapid Storage Technology Driver", iaStor.sys, \ [Defaults] scsi = iaStor_8ME9ME5 ;############################################################################# [scsi] iaStor_8ME9ME5 = "Intel® ICH8M-E/ICH9M-E/5 Series SATA RAID Controller" ;############################################################################# [Files.scsi.iaStor_8ME9ME5] driver = disk1, iaStor.sys, iaStor inf = disk1, iaStor.inf catalog = disk1, iaStor.cat ;############################################################################# [Config.iaStor] value = "", tag, REG_DWORD, 1b value = "", ErrorControl, REG_DWORD, 1 value = "", Group, REG_SZ, "SCSI Miniport" value = "", Start, REG_DWORD, 0 value = "", Type, REG_DWORD, 1 ;############################################################################# ; iaAHCI.inf [HardwareIds.scsi.iaStor_8ME9ME5] id = "PCI\VEN_8086&DEV_282A&CC_0104","iaStor" Can you guys see anything wrong with what I am doing? How come the DC7100 can build with no mass storage drivers? Thank you.
×