Elish

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About Elish

  • Birthday 01/06/1985

Contact Methods

  • MSN
    elish_69
  • Yahoo
    elish_69

Profile Information

  • OS
    XP Pro x86
  1. Hi Sp0iLedBrAt, Ya i did go through them & have downloaded victoria & other tools... my HDD doesn't show up in vicktoria either... i downloaed the seagate diagnostic command doc file & goin through it... F3 T>V Failed to load overlay 00000005 LED:000000CC FAddr:0028958 Rst 0x10M SIM Error 1002 SIM Error 1002 No HOST FIS-ReadyStatusFlags 2002A1A5 SIM Error 1002 ASCII Diag mode F3 2>Z Spin Down Complete Elapsed Time 6.015 secs F3 2>U HighPowerMode ExecuteSpinRequest Spin Up Complete Elapsed Time 3.772 secs F3 2> Please can u tell me how i can fix this???
  2. Hi, I have a CC37 firmware & have bought it just 7 months back. & all of a sudden it gives me a smart error & before i could backup my data it just died off. It does not show up in the bios anymore. i tried the fix mentioned at : http://forums.seagate.com/t5/Desktop-ATA-and-Serial-ATA/SOLUTION-FOR-7200-11-SERIES-MAXTOR-SEAGATE-B..., i can do a spin down & spin up with no errors, but when i send the F3 1>N1 command or F3 T>m0,2,2,0,0,0,0,22 it starts throwing up the error: Failed to load overlay 00000005 LED:000000CC FAddr:00289581& keeps repeating the same thing. Kindly let me me know if there is a way to fix my HDD. I need the data inside it. PLEASE HELP...
  3. i had posted the same at : http://forums.seagate.com/t5/Desktop-ATA-and-Serial-ATA/7200-12-500GB-resurrected-from-death-several-times-in-perfect/m-p/53282#M19998 , Is there anyway to fix this issue at hand cuz if i go for a proffessional recovery i'll have to spend a fortune for it... sob!! sob!!... i can buy almost 10 of these 500GB's in that amount.. :( :( :(

  4. Hi Gradius... :) have been goin through your posts... i've got a problem with my Seagate 500gb 7200.12 drive, not getting detected in bios & neither bsy fix or 0 lba fix is helping... :( it gives me a Failed to load overlay 00000005 LED:000000CC FAddr:00289581 error. had raised a case with seagate too for this but they say, the only option is prof data recovery. :( can you please help me??