matains

Member
  • Content count

    2
  • Joined

  • Last visited

Community Reputation

0 Neutral

About matains

Profile Information

  • OS
    none specified
  1. No changes, it takes me to the same error message Sorry, too bad english, i don't understand what do you mean. I took 32bit driver from your first post marked as a) and as it was told in another guide i enabled all of controllers because i didn't know which of them i needed. what is interesting - all of described i did with SP3. Now i tried SP2 doing everything the same and it doesn't recognize the hard drive again. I read that its even suggested to try SP2 first. solved the problem wasn't driver related. I just didnt get the pre-installation menus right, i don't think i get them now, but at least XP is installing [edit] actually problem isn't solved because i can start my laptop only with installation flash drive plugged in but as i think this problem is off this topic so thanks for your help
  2. Hi! Thanks for great guide, finally i got my laptop at least starting XP installation, the problem is it wont finish it. I'm using HP Pavilion dv6810en, and as i found out it uses ICH8M controller. By updating the installation with drivers i got the installation started from a usb drive. It copies the files but after reboot theres a black screen with text "windows could not start because of a computer disk hardware configuration problem. Could not read from the selected boot disk. check boot path and disk hardware. Please check the windows documentation blabllabla." Can this be solved? My BIOS does not have ANY configuration options except boot priorities. I don't know if installation from a cd would go fine because the dvd drive isn't working for some reason i don't know, and because of this i couldnt even make Vista backup dvds. So now i'm with no choice but getting XP running. One thing i thought of is mby problem is that there are 4Gigs of RAM installed, but if i get it right the problem is with the hard drive? [edit]now i tried to install it with one of RAM sticks removed and i get BSOD just before it should start copying files