• Content count

  • Joined

  • Last visited

Community Reputation

0 Neutral

About [pl]FiDO

  • Birthday 06/14/1982

Contact Methods

  • Website URL
  1. I tried to do the same with Polish proofing tools, but it unfortunately ended with the same results. After having done some research I found these links: http://technet2.microsoft.com/Office/en-us...3.mspx?mfr=true http://technet2.microsoft.com/Office/en-us...3.mspx?mfr=true Too bad none of them helped me.. but I haven't yet time to "integrate" additional proofing tools into installation. Maybe this one will help, I'll check it out next week. I even tried to do some manual file "hacking" after the installation. I unpacked the proofing tools for Polish from the msi installation file (Install Explorer for Total Commander helped a lot with that), but it didn't yet worked.. after that I figured out that Office is looking for proofing files in Application Data folder for your account (%APPDATA%\Microsoft\Proof). I copied the files into it and the grammar checker started to work, but only the grammar :/ I've also found these: http://bloggingabout.net/blogs/mglaser/arc...-pack-2007.aspx http://bloggingabout.net/blogs/mglaser/arc...utch_2900_.aspx I don't have the MLP, but maybe the second link will help me, i'll check it out.
  2. There is no simple solution to your problem. You generate php image probably with sth like that: ... <img src="some_script.php" width="xx" height="yy" .../> ... So code that is being executed in some_script.php can't affect page the image is displayed on, cause anything it generates browser takes as an image, just image. But You can do some workaround for this... for example you could have to choose photo being displayed (and whether it should redirect or not) before displaying html. A little pseudocode for that: $image_nr = rand(...); // choose image to display, i don't know if your randomize it or what... if ($image_nr should redirect && rand(0, 100) == 50) { header("Location: http://some.other.page.com"); exit; } // else display html and image // image number was chosen above, so we have to pass its ID to the script which generates an image somehow.. i.e. // [header html...] echo "<img src='generate_image.php?id=". $image_nr ."' alt='' />"; // [footer html...] This will redirect random user instantly.. he won't even see that image, so if you want to add some delay to that, you would have to replace header() with some javascript code, ask if you want it that way, I can help.
  3. You have to put that code in the begining (headers must be sent before ANY output to browser) of your html (actually php that generates your html) and add an exit call after sending header to prevent further output being sent to browser.
  4. Thx, I'll check it out.
  5. No.. I just want to be sure, that every permission I've set for my current accounts on all partitions except the first one (this will be formatted) will work on my 'new' system. So.. how Windows recognizes that newly created user is the same as one from previous system if both of them have different SIDs ? By username?
  6. About SIDs.. is it possible to change it ? :| AFAIK NTFS uses SIDs to store dirs/files permissions, so when it gets regenerated every OS reinstall, permissions are lost... I am not sure of that, but several months ago I got a problem with that. I had 'normal' accounts, one for me and the other for my sister (quite limited ;]). After having installed fresh OS, I noticed that permissions for sister's account are not working. On the Security tab of dir/file properties window I got one SID like S-1-5-21-..... which I belive is sister's account SID from previous installation. New account was named exactly the same, so I thought everything will be ok, but it wasn't :/ In a few days I am going to reinstall my sys again and I want to avoid problem with permissions. Anybody can confirm or deny having similar problems ? I've been trying to find some info about it on this forum and through google, but without luck :/
  7. Sorry for digging out such an old topic, but I had to I can't belive that nobody listed Total Commadner... Does everybody use Explorer to manage files ? Really? This is the only tool, I can't work without. The rest can wait ;] Maybe it's because I was raised on stuff like Norton Commander/Dos Navigator Ok.. here is rest of software that installs just after windows: codecs (ffdshow, ac3, qt alt., rp alt.) Nero Maxthon (aka MyIE2) IrfanView Winamp Winrar and much much more I do not install, because they don't need it (to be honest, Maxthon, IrfanView, Winamp, Winrar and of course Total Commander is also on that list...). I keep them on the second partition, just run few reg's and all is up and working. I install only that software that is hard to install with reg's only, like Nero, some codecs, IDEs like BCB/VS, Office etc. PS. hello.. it is my first post on this forum