abnfire

Member
  • Content count

    7
  • Joined

  • Last visited

Community Reputation

0 Neutral

About abnfire

Profile Information

  • OS
    Windows 7 x64
  1. i really appreciate your post and means alot to me. i also have spoken to the data recovery guys in canada (http://www.datarecoverypro.com) and they said its motor problem, they probally will change motor, but anyway it can be recover. just thought i should share here and ya it does make scraching sound (not clicking).. so maybe he is right!? anyway lets see, if they can recover it or if someone can give idea before i sent this.
  2. i have similare issue like BYS or LB0, but one of the other guy on this forum said, i dont and i need to create new thread, so here im writing and hoping someone can help me. my hard drive was hanging on window load and dont show partitions in OS and also it was showing 0gb in bios, then i did LB0 update with DKU-5 cable and finally hard drive partition show and even the 500GB (476gb), but on OS when you click on partition, it ask you to format them, i didnt do that. so i ran some data recovery software and it was doing data recovery and got few files (cause i canceled, just to see if it was showing files and it was). then i ran final enterprise data recovery software and in half way my electricity went away, so that made whole computer off and everything. when i turn on the pc and check my hard drive again, it was back to BYS/LB0 issue. i been trying to do that hyperterminal commands, but its not working. well worked half way, it showed partitions again, but says im not able to access them. and LB0 stays there for some reason, meaning it shows 0gb in bios. i managed to run all commands finely, but no use of it. also my hard drive now makes an scratching sounds, i dont know why.. after running the command, the scratching sounds went lesser, but still they are there. anyway anyone can help me recover this hard drive or tell me how. im willing to pay a pro to do it. how about switching the disk plates to another seagate hard drive, would'nt that work? does someone know how to do it and do they do it for some charge? i just really need my data back. help please
  3. well my hard drive is seagate too and same firmware issue, which other are having.. it head LB0 and BSY error too. well my last question i guess here is following, if you guys can help. i been trying to run through it again with the help of youtube video.. i get following msg any idea? after trying some more, i get
  4. i got following msg and my hard drive partitions show now, but i cant access data, it ask for format the hard drive, when i click on them.
  5. Oops sorry, my bad... I had to check my own un-brick log and you're absolutely right: LED:000000CC FAddr:0024A051 LED:000000CC FAddr:0024A051 F3 T>/2 F3 2>Z Spin Down Complete Elapsed Time 0.146 msecs F3 2>U Spin Up Complete Elapsed Time 6.824 secs F3 2>/1 F3 1>N1 F3 1> F3 T>m0,2,2,,,,,22 Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 14, Max Certify Rewr ite Retries = 00C8 User Partition Format Successful - Elapsed Time 0 mins 00 secs F3 T> Nevertheless, that "DiagError 0000500D" should not be there when the drive's electronics and mechanics are in order, so my guess is you've got bigger problems on your hands. Greetz, Peter. yesterday it was not working, but today it worked.. it now shows 500gb on bios and on windows it shows two partitions, but ask to format them, when you try to open them. anyway i tried running data recovery software and its recovering files as raw files with file000.gif, file001 and so on.. after few attempts the hard drive didnt show anymore.. so i restarted and then it showed again, only in one partition it shows complete free avalible to use drive, which head my very important files and when i click to open it, it opens fine and shows empty.. any idea on how to fix it or get it around? btw it runs fine on bios.
  6. in all articles it says F3 T> rather then just T>. so im kind of confuse
  7. im getting following error on m0,2,2,,,,,22 or even with 0 LBA using m0,2,2,0,0,0,0,22 can anyone help on this please..