Jump to content
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble
Strawberry Orange Banana Lime Leaf Slate Sky Blueberry Grape Watermelon Chocolate Marble

MSFN is made available via donations, subscriptions and advertising revenue. The use of ad-blocking software hurts the site. Please disable ad-blocking software or set an exception for MSFN. Alternatively, register and become a site sponsor/subscriber and ads will be disabled automatically. 



azlan0007

Member
  • Content count

    1
  • Donations

    $0.00 
  • Joined

  • Last visited

Community Reputation

0 Neutral

About azlan0007

Profile Information

  • OS
    none specified
  1. Setup Slideshow

    hi, i try to add slidshow in setup slideshow.hta but i failed i don't know why i used xp cd which has no winnt.sif file in i386\system32 folder so i use your winnt.sif which is like that ; ; Generated by ali ; [Data] AutoPartition=0 MsDosInitiated = 0 UnattendedInstall = Yes AutomaticUpdates=no [unattended] UnattendMode = FullUnattended UnattendSwitch = Yes OemPreinstall = Yes OemSkipEula = Yes Repartition=No FileSystem = * WaitForReboot = No TargetPath = "\WINNT" DriverSigningPolicy = Ignore NonDriverSigningPolicy = Ignore Hibernation = No KeyboardLayout="German" [systemFileProtection] SFCQuota = 0 [GuiUnattended] AdminPassword="" AutoLogon = Yes DetachedProgram = "%SYSTEMDRIVE%\install\slideshow.cmd" TimeZone = 110 OEMSkipRegional = 1 OemSkipWelcome = 1 [Display] BitsPerPel=32 Xresolution=1024 Yresolution=768 Vrefresh=85 [Networking] InstallDefaultComponents=Yes [Components] Deskpaper = off Templates = off Zonegames = off Hearts = off Freecell = off Games = off Minesweeper = off solitaire = off spider = off iis_common = on iis_ftp = on iis_inetmgr = on iis_www = on msmsgs=off msnexplr=off upnp = on IAS = on OEAccess = off [userData] FullName="Iftikhar" OrgName="Azlan Traders" ComputerName="azlan" ProductKey = * [WindowsFirewall] Profiles = WindowsFirewall.TurnOffFirewall [WindowsFirewall.TurnOffFirewall] Mode = 0 [shell] CustomDefaultThemeFile = "%WinDir%\Resources\Themes\Default.theme" [GuiRunOnce] Command0=%systemdrive%\install\GuiRunOnce.cmd [setupParams] UserExecute = "%systemdrive%\install\t9setup.cmd" and also edit slideshow.cmd with start %CDROM%% $OEM$\$1\install%slideshow.hta sorry to say that my setup of xp is running as useual there is no change and slideshow is not running olease ,,,, tell me what is wrong or mistake done by me in setting slideshow.cmd
×