m041633n

Member
  • Content count

    6
  • Joined

  • Last visited

Community Reputation

0 Neutral

About m041633n

Profile Information

  • OS
    Windows 7 x86
  1. Yes, NEVER edit a bootable .iso. If you are into experimenting, you can try the pesort approach and you can probably shave a few (several) seconds at boot time: http://www.911cd.net/forums//index.php?showtopic=6869 OT I don't recall anyone publishing or testing a list for "normal" install, but maybe the same increase of speed can be achieved. jaclaz But now i've updated the grldr/multiboot iso with acronis true image 2010 iso using ultraiso & then it boots correctly See The "iso-level-4" option made this stuff i think and once again thanks to cdob for solving the 8character limit and thank you jaclaz for warning me in editing the iso i appreciate your seniority aswell.
  2. "Mkisofs -iso-level 4 -r" allows names up to 193 chars. There is no way this result 8.3 names at DVD.I doubt the new created ISO image is limited to 8.3 chars. Did you create a new ISO image? Yes, above command. No pictures, text only. You may trust my words or not, your choice.Don't you trust the author Bart himself? Why did Bart choose 'mkisofs -iso-level 4' as default for BartPE? Why does long names work at countless machines since 2003? Add verbose output "-v" and post the messages. How do you create the DVD? Do you edit the ISO image after? Hey i tried your code: mkisofs -iso-level 4 -r -b grldr -no-emul-boot -boot-load-size 4 -o grldr.iso iso_root to create the iso & it boots correctly This was my fault I've created a dummy/empty iso with this code & then updated the grldr.iso with bartpe and all my bootables using ultraiso checked it in vm it gave me the same problem. & then i changed the method like this moved all my bootables including bartpe files to the iso_root directory & then created the iso & verified it in vm voila!! it worked including all my bootables i think updating the dummy/empty iso is my problem thank you verymuch cdob for sparing me your precious time in solving my problem
  3. Which files are limited to 8characters still? Everything inside the iso Can you tell me did you got loaded bartpe via grub4dos successfully ie:multiboot dvd/cd & can you show me a working image/screenshot
  4. Remember plain ISO9660 Level 1 allows 8.3 names only. Hence the current limitation. You have to allow long names to get long names. Bart himself use ISO-9660:1999 http://www.nu2.nu/pebuilder/#intro Try mkisofs -iso-level 4 -r -b grldr -no-emul-boot -boot-load-size 4 -o grldr.iso iso_rootFile case is used from readed files at hard disk. This assumes uppercase core boot file names at hard disk. PEBuilder uppercase reqiured files, if you build a ISO image. Or use mkisofs -iso-level 4 -force-uppercase -r -b grldr -no-emul-boot -boot-load-size 4 -o grldr.iso iso_rootAll ISO9660 names are uppercased at CD. I tried your code mkisofs -iso-level 4 -r -b grldr -no-emul-boot -boot-load-size 4 -o grldr.iso iso_root but its the same problem [8character limit] still persist
  5. There neither a 8 character limit at BartPE nor at grub4dos. How do you build the ISO image? Change your ISO creating tool settings to create long file names. Ya! there's an 8 character limit in GRUB4DOS iso and I tried grub4dos's bootable cd-rom method with mkisofs mkisofs -R -b grldr -no-emul-boot -boot-load-size 4 -o grldr.iso iso_root & i don't know how to create an iso with long file names. If i create an iso with long file names with these settings will it boot? i've done it with diddy's grub4dos help file Can someone tell me/help me in creating a grub4dos multiboot iso with long file name support (using MKISOFS same entry by modifying it to support long file names or some other help)
  6. Sorry for the interruption guys when i try to boot bartpe from grub4dos multiboot cd with these entries title XPE find --set-root /I386/SETUPLDR.BIN chainloader /I386/SETUPLDR.BIN well it boots up but i get these errors & finally i checked in the multiboot cd the file names are changed with 8 characters can someone tell me how do i boot bartpe[xpe] without grub4dos's 8 character limit