jakub199

Member
  • Content count

    5
  • Joined

  • Last visited

Community Reputation

0 Neutral

About jakub199

Profile Information

  • OS
    none specified
  1. HDD is connect to power ? if you have BSY problem after connect to convertor and power supply you should receive LED: 000000CC FAddr: 0024A051. You try connect converter, connect power supply and after run hyperterminal and set parameter 38400 8 N 1 N
  2. My last news is that HDD is in good condition and on new PC works. to maddrummer: Do you connect RX from convertor to TX on HDD and TX ->RX ??
  3. Thanks I do these steps F3 T>/2 F3 2>Z Spin Down Complete Elapsed Time 0.153 msecs -------------------------------------------------------- reconnected controller F3 2>U Spin Up Complete Elapsed Time 6.655 secs F3 2>/1 F3 1>N1 F3 1> --------------------------------------------------------- power down - 10s - power up F3 T>m0,2,2,,,,,22 Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 14, Max Certify Rewr ite Retries = 00C8 User Partition Format Successful - Elapsed Time 0 mins 00 secs F3 T> --------------------------------------------------------- power down - 10s - power up RequestResumeSaveSmartFrame then 1-> I power off HDD, connect SATA cable and power start computer. HDD wasn"t detect by BIOS, wrote Insert Boot media.... ahahahah 2-> after connect second HDD (ATA) from wich I lunched Windows(XP SP1), from there is screen (device manager->This Device Cannot Start. (Code 10) ) I try it on the computer from 2004 , motherboard ASUS K8V-X HDD is not initially from this machine. I hope that it is understandable Thanks
  4. Hi friends My Maxtor Diamond had a BSY problem. I connect to COM and make all procedure and I get F3 T>m0,2,2,,,,,22 Max Wr Retries = 00, Max Rd Retries = 00, Max ECC T-Level = 14, Max Certify Rewr ite Retries = 00C8 User Partition Format Successful - Elapsed Time 0 mins 00 secs F3 T> I was happy but my computer don"t diagnostic disk and in Device managers have ! near SATA driver (see the screen) If I connect to COM again received RequestResumeSaveSmartFrame and press ctrl+Z after have normal command line. RequestResumeSaveSmartFrame F3 T> RequestResumeSaveSmartFrame F3 T> Please you know where is the problem ? Thanks a lot