twilli48

Member
  • Content count

    13
  • Joined

  • Last visited

Community Reputation

0 Neutral

About twilli48

  1. If you have the Corporate version you should have a package editor. If so change or make a package without it running live update. THen all you should have to do is use the /qn switch. Tracy
  2. I used virtual pc once. Then I got VMWARE. Much better than virtual pc from MS faster!!! Let m ekow if you get it to work. Tracy
  3. I made a few comments in your post. I am also including my winnt.sif and useraccounts.cmd file. This works great for me. My useraccounts.cmd file net user Tracy passwordgoeshere /add net localgroup Administrators Tracy /add net accounts /maxpwage:unlimited REGEDIT /S autologon.reg EXIT My winnt.sif file: ;SetupMgrTag [Data] AutoPartition=0 MsDosInitiated="0" UnattendedInstall="Yes" [unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=Yes TargetPath=\WINDOWS FileSystem=* UnattendSwitch="yes" WaitForReboot="No" DriverSigningPolicy=Ignore [GuiUnattended] AdminPassword=use a password here EncryptedAdminPassword=No OEMSkipRegional=1 TimeZone=35 OemSkipWelcome=1 [userData] ProductKey=xxxxx-xxxxx-xxxxx-xxxxx-xxxxx FullName="------" OrgName="Personal" ComputerName=Home [Display] BitsPerPel=32 Xresolution=1024 YResolution=768 Vrefresh=60 [identification] JoinWorkgroup=MSHOME [Networking] InstallDefaultComponents=Yes [branding] BrandIEUsingUnattended=Yes Home_Page=http://www.google.com Don't know if that will help but that is what I use and it works every time. Tracy
  4. I think this is all I have done to install ACrobat 6.0 Full: REG ADD %KEY%\005 /VE /D "Adobe Acrbat 6.0 Professional" /f REG ADD %KEY%\005 /V 1 /D "%systemdrive%\install\Applications\adobe6\AcroPro.msi /QR" /f REG ADD %KEY%\006 /VE /D "Registering Acrobat 6.0 Professional" /f REG ADD %KEY%\006 /V 1 /D "REGEDIT /S %systemdrive%\install\Applications\adobe6\AcroPRo.reg" /f I just saved the registry stuff. That file looks like so: Windows Registry Editor Version 5.00 [HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Acrobat Distiller\6.0\Registration] "SERIAL"="xxxxxxxxxxxxxxxxxxxxxxxxx" [HKEY_LOCAL_MACHINE\SOFTWARE\Adobe\Adobe Acrobat\6.0\Registration] "SERIAL"="xxxxxxxxxxxxxxxxxxxxxxxxx" May or may not work for you. I have done a test install of my installation many times and it has always worked. Tracy
  5. If that does not work and you are installing other Macromedia products, it could be the order on installing them. I am not for sure though. Here is the order in which I installed them: REG ADD %KEY%\011 /VE /D "Dream Weaver MX 2004" /f REG ADD %KEY%\011 /V 1 /D "%SystemDrive%\Install\Applications\dreamweaver\setup.exe -s" /f REG ADD %KEY%\011 /V 2 /D "taskkill /F /IM iexplore.exe" /f REG ADD %KEY%\012 /VE /D "Fireworks" /f REG ADD %KEY%\012 /V 1 /D "%SystemDrive%\Install\Applications\fireworks\setup.exe -s" /f REG ADD %KEY%\013 /VE /D "Flash MX 2004" /f REG ADD %KEY%\013 /V 1 /D "%SystemDrive%\Install\Applications\flash\setup.exe -s" /f REG ADD %KEY%\014 /VE /D "Freehand MX 2004" /f REG ADD %KEY%\014 /V 1 /D "%SystemDrive%\Install\Applications\freehand\setup.exe -s" /f REG ADD %KEY%\015 /VE /D "Registering Macromedia Products" /f REG ADD %KEY%\015 /V 1 /D "REGEDIT /S %systemdrive%\install\macromedia.reg" /f I don't know if that really makes a difference but just maybe it could. Tracy
  6. I made the iss file and I did not get this box. Here is my iss file contents: Version=v6.00.000 File=Response File [File Transfer] OverwrittenReadOnly=NoToAll [{05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-DlgOrder] Dlg0={05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdWelcome-0 Count=6 Dlg1={05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdLicense-0 Dlg2={05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdAskDestPath-0 Dlg3={05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdAskOptions-0 Dlg4={05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdStartCopy-0 Dlg5={05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdFinish-0 [{05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdWelcome-0] Result=1 [{05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdLicense-0] Result=1 [{05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdAskDestPath-0] szDir=C:\Program Files\Macromedia\Dreamweaver MX 2004 Result=1 [{05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdAskOptions-0] Component-type=string Component-count=8 Component-0=Active Server Pages (asp) Component-1=JavaServer Pages (jsp) Component-2=ColdFusion (cfm, cfc) Component-3=ASP.NET (aspx, ascx) Component-4=PHP (php, php3, php4) Component-5=JavaScript (js) Component-6=Cascading Style Sheets (css) Component-7=Extensible Markup Language (xml) Result=1 [{05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdStartCopy-0] Result=1 [Application] Name=Dreamweaver Version=7 Company=Macromedia Lang=0009 [{05BB2EC5-6BEF-4DDC-9E75-BEE7B161157A}-SdFinish-0] Result=1 bOpt1=0 bOpt2=0 I don't know if that helped but that is all I use and or did. Tracy
  7. I tried to respond alot soon but my pc crashed, anyway this is what my file will look like (well just the dreamweaver part): REG ADD %KEY%\011 /VE /D "Dream Weaver MX 2004" /f REG ADD %KEY%\011 /V 1 /D "%SystemDrive%\Install\Applications\dreamweaver\setup.exe -s" /f REG ADD %KEY%\011 /V 2 /D "taskkill /F /IM iexplore.exe" /f I am going to try this later tonight or tomorrow. I hope it works. Thanks prathapml! Tracy
  8. So is the cure for stopping dreamweaver opening the .html file: taskkill /F /IM iexplore.exe Can this be done in the RunOnceEx.cmd file? If so is that all I will have to put in to make it kill the IE window? If it will be different on the RunOnceEx.cmd does anyone know what the code for that would be? Thanks, Tracy
  9. I think this is the best thing ever. I do alot of os installs for work and this is going to help me out tons!!!! Tracy
  10. I think I got it I put %OEM% instead of $OEM$. I am stupid. I have looked at that folder for who knows how long and did not see my error. Tracy
  11. I am having the same issue. Here is my winnt.sif file: [unattended] UnattendMode=FullUnattended OemSkipEula=Yes OemPreinstall=Yes TargetPath=\WINDOWS FileSystem=* UnattendSwitch="yes" WaitForReboot="No" DriverSigningPolicy=Ignore [GuiUnattended] AdminPassword=* EncryptedAdminPassword=No OEMSkipRegional=1 TimeZone=85 OemSkipWelcome=1 [userData] ProductKey=Not for you to know FullName="Tracy Williams" OrgName="Personal" ComputerName=Office [Display] BitsPerPel=32 Xresolution=1024 YResolution=768 Vrefresh=60 [identification] JoinWorkgroup=tswhome [Networking] InstallDefaultComponents=Yes Home_Page=http://www.google.com [GuiRunOnce] %systemdrive%\install\start.cmd I don't know what is wrong. Thanks, Tracy